Jump to content
Sign in to follow this  
ravn

Station Pro + Background Pic

Recommended Posts

ravn

ok i put this post in again becurse its not solved in station pro 3.08 all works ok in custom css when u set in a back pic. but in station pro 3.24 the back pic goes away and sets under the page so what exatly shall i do in the custom css to get it work right so it filds the hole screen in back

Share this post


Link to post
Share on other sites
cmunns

I know you've probably done this before, but could you please post a link so I can see the site?

Share this post


Link to post
Share on other sites
ravn

i cant do that becurse i will not have a broken site when i put it in for around 24 hours i can put a pic here so u can see where the pic are goen

Share this post


Link to post
Share on other sites
ravn

when the 2 other faul are rdy i switch over to 3.24 then u can see what happen to the background by the way the pull down buttons dont work in 3.08 but works in 3.24 it beginds to get real funny

Share this post


Link to post
Share on other sites
cmunns

the image path and directories likely changed. Make sure the CSS rule for the image is matching to the right directory or location of the image file.

Share this post


Link to post
Share on other sites
ravn

??? what do u mean i am still in 3.08 and it works there iam waiting for call i have made in another thread before i can switch over to 3.24

Share this post


Link to post
Share on other sites
ravn

this is what i have in the custom css and it still dont get it som a background pic it shows under the pages not behind the page

body {
	background:#000 url(http://ravn.pl/images/adv/back.png) repeat
	}
	
	#footer{display:none}

adn still it works in 3.08 but not in 3.24

Share this post


Link to post
Share on other sites
ravn

Another Funny Thing are the dropdown dont work in 3.08 i have activated the dropdown but it dont comes up but in 3.24 this one works

Share this post


Link to post
Share on other sites
cmunns

the background shows up fine. You can see it peaking up at the very bottom of the page. Just change the position like this ` body { background:#000 url( back.png) repeat center } `

Share this post


Link to post
Share on other sites
ravn

from he start i say it was coming up under the page hmm tryed it and it didint help me anywhere it still under

Share this post


Link to post
Share on other sites
catrina

Hello, Can you please send a screenshot of what it looks like now so I can take a look?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ravn

you can see it if u goto ravn.pl look at then buttom i simple cant get it to fill the background Here its real fun becurse if i go back to 3.08 there are nothing wrong only the dropdown dont work at 3.08 but all teh rest are ok

Share this post


Link to post
Share on other sites
ravn

All plugins are deactivated now exept NextGEN Gallery and will be deactivatet for the next 24 hours now we are at the 3 day where the forum not run its not fun anymore

Share this post


Link to post
Share on other sites
catrina

Hello, Put this in your CSS Rules box and save your options:

body {
	background-image: url('http://ravn.pl/images/adv/back.png');
	background-repeat: repeat;}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ravn

is it just me or are nowone readig the stuff in this thread i have tryed all defrent things in there with images it comes and fades away and dont come back again meaning i have also tryed this one

body {
	background-image: url('http://ravn.pl/images/adv/back.png');
	background-repeat: repeat;}
	and this one
	body {
	background:#000 url(http://ravn.pl/images/adv/back.png) repeat
	}
	and this one
	body {
	background:#000 url(http://ravn.pl/images/adv/back.png) repeat center
	}

+ a dusin of other some i think can help but teh only thing i get back are astill a blank background but the there background are there just under

Share this post


Link to post
Share on other sites
ravn

By the way it sems to me some the template overlaps the background meaning it goes fast but the background are loading then the template overlaps the background meaning the backgrund are there but are overlapped of the template

Share this post


Link to post
Share on other sites
cmunns

what do you mean "overlapped", it looks fine to me. Can you provide a screenshot?

Share this post


Link to post
Share on other sites
ravn

damnn stop this i have told you, I will not put the damn site back to 3.08 when it all work thats why u can see the background now. and it stilldosent work in 3.24 but it works in 3.08 and like i told you 24 hours and i didint get a reply before the 24 hours so i set it back to 3.08 but last time i set it backto 3,24 again then u can see it for 24 hours pic here only this one can bee eseen all over at all pages and only bottom buttom

Share this post


Link to post
Share on other sites
cmunns

You need to apply the background to the #site div in v3.24 ` #site { background:url(" back.png") repeat scroll 0 0 transparent; } ` instead of the `body{}` tag

Share this post


Link to post
Share on other sites
ravn

Tnx cmunns That one Worked Wery well indeed.. but the problem are now the background you use in the top are goen away now The One you Set in Default Theme Color Scheme

Share this post


Link to post
Share on other sites
cmunns

Finally! I got it! ` .bggrey { background-color:none; } ` Use this in the custom css and re-apply the background image to the body instead of the #site.

Share this post


Link to post
Share on other sites
ravn

Maby its just me, but i add the background to the theme.css under the body and and add the line you just made in the custom css and we are back to the start still teh same at the buttom

Share this post


Link to post
Share on other sites
cmunns

In custom css portion you need to get rid of black background. Paste this exactly ` .bggrey { background:url("../images/bggrey.jpg") repeat-x scroll 0 0 transparent; } `

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×