Jump to content
Sign in to follow this  
ravn

Station Pro + Carousel

Recommended Posts

ravn

OK Now i am going it all together to see if more funny stuff comes up in the Carousel if You use NextGen Gallery i get this error the Carousel cant go left and right its just frose and give an extra error there are no problem if i use Flickr or Post Tumbnails its the same bouth i 3.08 ad 3.24 picture of it here carusell.png i simple cant get rid of that error so pls help

Share this post


Link to post
Share on other sites
Andrew

Are you using Firebug? Can you get us a live link?

Share this post


Link to post
Share on other sites
ravn

and its the same here i cant give u alive link some have to stay there for around 24 hours before u see it its wery simple the carusel get broken some you can see in the pic arrows to teh left dont work arows to teh right dont wotk and i get an extra arrow down below when activatesd together with NextGen Gallery

Share this post


Link to post
Share on other sites
ravn

OK The Carusel are now up for the next 24 hours then u maby can find this error becurse i cant Carusel Page

Share this post


Link to post
Share on other sites
cmunns

I haven't seen this before. Did you dis-activate plugins?

Share this post


Link to post
Share on other sites
ravn

yep i have have tryed to dicatvate all plugins and its still there i even removed the gallery and instaled it again / only this one here are activated when i test it i have also desabled the 4 of the plugins so only NextGen Gallery are active and the problem are still there CFormsII WP125 FlickrRSS NextGen-Gallery Wp-PageNavi and by teh way no i am not useing Firebug i know i can find the bug with this one but its just one more program to install on my computer and for the most i am using google chrome and using chrome show details insted

Share this post


Link to post
Share on other sites
ravn

ok just tryed to see what happen if only flicrss adn nextgengallery are the only ones some are ativated and its still the same

Share this post


Link to post
Share on other sites
Andrew

Probably going to have to see a Live link to get this one figured out? Could there be something wrong with your markup? did you add any customizations?

Share this post


Link to post
Share on other sites
ravn

nope i have nothing costimized and thats the problem i have made a live for 24 hours and all of you have seen it but i put it on again for 24 hours i will set it now in 3.24 so u can see what happin i 3.24 the bacground Thread are here its real inporting to get this one fixed background pic showing under and this thread

Share this post


Link to post
Share on other sites
cmunns

I'm 99% sure that there is a plugin conflict with the carousel. You have many many plugins installed. If you want disactivate them and it still occurs we can go from there.

Share this post


Link to post
Share on other sites
ravn

hmm are reading what i am writing yep i have have tryed to dicatvate all plugins and its still there i even removed the gallery and instaled it again / only this one here are activated when i test it i have also desabled the 4 of the plugins so only NextGen Gallery are active and the problem are still there CFormsII WP125 FlickrRSS NextGen-Gallery Wp-PageNavi and by the way no i am not useing Firebug i know i can find the bug with this one but its just one more program to install on my computer and for the most i am using google chrome and using chrome show details insted

Share this post


Link to post
Share on other sites
ravn

all plugins are decactivated for the next 24 hours exept NextGEN Gallery we are at the 3 day now and the forum looks like blaaa bla so this must be the last to figure whats wrong

Share this post


Link to post
Share on other sites
ravn

nothing happen in here i have to switch back now so again goin back to 3.08 where all works only the dropdown dont work so are there a solution for that becurse the dropdown works in 3.24

Share this post


Link to post
Share on other sites
cmunns

In 3.08 you need to use the WP 3.0 menu system to get dropdowns to work.

Share this post


Link to post
Share on other sites
ravn

ok we try this one again maby we can get it to work but at the moment it only works with the Flickr and tumbs when i activate nextgen gallery it mirros some teh 2 arows left and right like i say in some of the post i have tryed to remove teh nextgen adn start from scratch but it gives the same resultat have also disabled all plugins so its only nextgen some are running but still with the same

Share this post


Link to post
Share on other sites
cmunns

Can you setup a hidden page for me to see it at?

Share this post


Link to post
Share on other sites
bryan-hadaway

Bumping for further help, please also bump your topic. Thanks, Bryan

Share this post


Link to post
Share on other sites
cmunns

I don't know what settings you have using that carousel but try creating a new gallery, very basic with 10-12 photos and see what happens. You shouldn't have to set anything in the NextGen plugin besides creating a gallery and uploading images and taking note of the gallery ID to be used in the page options. ???

Share this post


Link to post
Share on other sites
cmunns

I don't know what settings you have using that carousel but try creating a new gallery, very basic with 10-12 photos and see what happens. You shouldn't have to set anything in the NextGen plugin besides creating a gallery and uploading images and taking note of the gallery ID to be used in the page options. ???

Share this post


Link to post
Share on other sites
ravn

i have tryed to make a new gallery a lot of times but its still the same error some comes up

Share this post


Link to post
Share on other sites
ravn

yep i am adding a gallery and then make a page and putting the gallery indside the page but i am not using platform pro here i am using station pro all are allright exept for the gallery arrows some are doin sopmething wrong / idont know what happen there but there making mirrow arrows

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×