Jump to content


This topic is now archived and is closed to further replies.


Individual pages broken

Recommended Posts


Dear Pageliners, I am afraid I have to depend on your good offices once again. I understand more and more and am learning to tame the DMS beast better by the day. But just before the end of the working day, a strange thing happened - although I cannot recall doing anything but trying CSS styles to manipulate the size of an element, one page become uneditable, i.e. as if it was published, with the little Pagelines button in the bottom right corner. When moving to the other pages, these were still editable and normal in any way. Without making any changes, this spread to another page (on which I had also been working). Then, these pages became HTML only (at least I think that's what it is, I attached a screenshot).  These symptoms spread to two more pages, none of which I had even opened. But at the same time the home page and the last page are still the same as ever and everything works perfectly. On the Chrome browser tab, the broken pages don't show the Pagelines leaf, just a dogeared sheet of paper...


I emptied Chrome's cache. I emptied all caches with MacKeeper. I closed and opened Chrome, logged in and out of the site, shut down the computer and had a cup of tea - all the usual home remedies. In other browsers (I tested Safari and Firefox) it is the same (when looking at the site, I did not log into it).


What should I do? I have a backup made just half an hour before this happened, with BackWPup. But most of all I would like to understand what could be the matter, so that it won't shake my confidence.


I am sure it won't be anything serious, as all the content is visible. And you surely know right away what's wrong. Please put me in the picture, let me know what I might have done wrong or whatcould have caused this and if there are any measures I should undertake.


Yours gratefully, Jan.


Functioning home page:



Broken second page:



 [attachment=1538:Pagelines uneditable page.jpg]

Share this post

Link to post
Share on other sites

Good morning, all clear. It is as if the site just needed a good night's sleep. How could this be? I thought I'd flushed every cache known to man. It's a slightly scary experience, but for now under the light of a new day all is well again. Still, if there is a known cause for this it would be reassuring to know, in good time - though the fire's out now, the alarm wasn't false when it was rung.


Thanks and greetings, Jan.

Share this post

Link to post
Share on other sites

Hello, I was hasty. The pages are all there again in their CSS glory, but on closer inspection, I cannot edit them. I log into the page, everything is fine for the home page, I can bring up the Editor from below. The follow three pages which have no Editor whatsoever, rather the little Pagelines logo in the bottom corner, as if I was logged out. The last pages work again. What could be amiss? I am perplexed. And after opening and closing these wayward pages again a few times, the CSS is gone, too, it is back to a naked content page as in the screenshot. I do need your help after all and hope that you can point me the way to recovery. Thank you so much, in advance. Yours faithfully, Jan.

Share this post

Link to post
Share on other sites

P.S.: I validated my CSS with http://jigsaw.w3.org/css-validator/validator which Rob recommended in another thread. It's all fine. CSS was the only thing I worked on yesterday. Just in case this helps to narrow it down. And this is the Debug info, for what it's worth:

WordPress Version : 3.6.1 Multisite Enabled : No Current Role : Administrator Framework Path :/web/1/000/072/094/296115/htdocs/schuleverrueckt/wordpress/wp-content/themes/dms Framework URI : http://www.schuleverrueckt.de/wordpress/wp-content/themes/dms Framework Version : 1.0.3 Framework Build : 1.0.3 PHP Version : 5.3 Child theme : Yes
http://www.schuleverrueckt.de/wordpress/wp-content/themes/nicks-base-theme-master PHP memory : 256 Mysql version : 5.1.70 PHP type : Apache2handler PHP User : 72094f58014 OS : FreeBSD Plugins : 10


« Back

Share this post

Link to post
Share on other sites

Hello again, I am at my wits end as to what is happening, but now I am in a different town, logged in on a different WIFI and all is back again, I can see and edit all pages. So I am back in operation but a bit unsettled - unsure if I won't loose editability and then viewability again at any moment. If I knew what could have caused this and how I should react in future I'd be much assured. After all I can't always travel around the country... Best regards, Jan.

Share this post

Link to post
Share on other sites



I am sorry that I was off most of Monday and did not see this.  But I love giving you technical support as you've managed to have a problem and let it fix itself.  It was the easiest support I've done all week. :D


As for the cause; it could be a plugin conflict.  I notice you're using a tinymce editor. That could be the cause or a combination of two plugins.  They're very odd things, as on their own, they can work for me perfectly, but in the combination someone else has, the same plugins can conflict causing all sorts of weirdness.  Don't feel bad.  I've had the same scenario with one of my sites.  I drank some lemonade, took a break and came back to find it working perfectly.  The more complex the system, the more weirdness they experience, but ultimately, DMS did work, which makes me (and I'm sure you) very happy.


I see to you have some of Nick's plugins/sections.  Check with him to make sure they're all 100% compatible.  I'm pretty sure they are, but he would know best.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

  • Similar Content

    • gstrahle
      By gstrahle+
      I am hoping to figure out how I can get my PageLines Full Nav to display layered in front of a sticky footer element on my website - 3keymedia.com
      I would like the Full Nav to overlay the entire screen when opening the menu as you will see when opening on a desktop the footer of nav content is cropped by the sticky footer.

    • Christian
      By Christian+
      Hi everyone, since Instagram had allowed to publish in different ratio formats (instead of only square ratio) the grams stripe has different heights. Can you tell me if i can fix it easily with some CSS?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using the LESS/CSS Pagelines extension and tried to add the following code to make use of FontAwesome:
      a.c2a:before {
          content: "\f07a\00a0";
          font-family: "Font Awesome 5 Pro";
          Font-weight: 900;
          font-style: normal;
          font-weight: normal;
          text-decoration: inherit;
          padding-left: 4px;
      The issue is that as soon as I have the CSS via the Custom Styling text box, Pagelines (or the extension) strips out the backslashes (\). As a result, I had to abandon the CSS/LESS extension and instead add all my CSS code to a separate .css file.
      Is there a fix or workaround for this?
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you.