Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

Instagrid breaks wordpress

Recommended Posts

outtareach    3
outtareach

This plugin breaks wordpress on multisite.  I've installed on 3 multisites and everytime I've had an issue and once I uninstalled this plugin it would work.  On my last install it corrupted something now I may have to reinstall wordpress.  It may need checked out

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

Can you give me some more details?

What errors is it throwing?

http://instagrid.ahansson.com is a multisite install. So I do not think it is InstaGrid causing it. Try disabling all plugins and activate InstaGrid and see if the error is still there.

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

Their is an issue with instagraid, here is the error log from my server which indicated an issue with the plugin.  When it is installed and activated it is crashing the sites and when I uninstalled and deleted it worked again.  Maybe this will help solve the issue. 

 

[Mon Sep 16 02:07:36 2013] [error] [client 24.189.51.5] PHP Parse error:  syntax error, unexpected T_STRING in /var/www/vhosts/wpmu.myserver.com/html/wp-content/plugins/instagrid/sections/instagrid/section.php on line 186

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

here is a brief video showing you what is happening that shows it is the extension.

 

https://www.youtube.com/watch?v=RLg3NDiOQNI

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

Looks really weird to me.
 

Newest one is 1.3

http://cl.ly/image/0P0F030P2u2X

Redownload it from http://pagelines.com/my-account/ and install that
Also redownload Audio Player as it is bumbed to version 100.x

If you sign in into your PageLines account from the [Frontend editor -> Account] you will get automatic updates in the future.

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

yeah and I had to totally reinstall wordpress because I didnt know what was going on before.  hopefully newest version will work and will let you know.

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

yeah sorry bro, will take it down but just wanted to show you what was going on.

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

havent tried latest update but think it may be due to network activated plugins

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

Nah, It shouldnt have anything to do with that.

It says it was an incomplete T_String, but on all my files I do not see an incomplete T_String, not even for the version number you had.

Let me know how it goes so I can close this issue.

Share this post


Link to post
Share on other sites
nella+    0
nella

Just purchased the Instagrid plugin and experiencing the same T-String issues - similar to Outtareach.  Have tried downloading the latest version and still no difference.  As soon as you activate it you get the T-String error.  Any thoughts as I am trying to get this up for a client's new site asap?

Share this post


Link to post
Share on other sites
nella+    0
nella

Just purchased the Instagrid plugin and experiencing the same T-String issues - similar to Outtareach.  Have tried downloading the latest version and still no difference.  As soon as you activate it you get the T-String error.  Any thoughts as I am trying to get this up for a client's new site asap?

Forgot to mention I have the latest version of DMS as well as WordPress 3.6.1 installed.  Besides adding as a plugin I also tried to FTP the folder and all its contents to the 'sections' folder under DMS and got the same error.

Share this post


Link to post
Share on other sites
gstrahle+    0
gstrahle

I am getting the same T-String Errors and I have re-downloaded plugin, updated dms + wordpress.. as well as deactivated all plugins... still doesnt work and I paid please help!!!

Share this post


Link to post
Share on other sites
mundocaco+    9
mundocaco

ahansson89 Hello, I buy Instagrid and no have any plugin installed. This is the first and only one :)

 

Trying to install appears this error: 

 

Parse error: syntax error, unexpected T_STRING in ..... /plugins/instagrid/sections/instagrid/section.php on line 202

 

Any help?

Thank you!

Share this post


Link to post
Share on other sites
mundocaco+    9
mundocaco

ahansson89 now everything work fine! amazing plugin! thank you!

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio
      I am working on a multisite installation and had some questions regarding the themeing options. All the sites will have the same structure but each individual site would need a different h1 font and link color. I had originally thought that I would program/edit the parent theme to have a certain set of templates, font sizes, etc. and then that would feed to all the individual sites where I could activate the child theme and use the child theme to define the individual sites' specific link color, heading fonts, etc. So, what I was shooting for was:
      Parent theme = shared by all sites
      Child theme = specific to the minor customizations on a per site basis.
      Is this possible? Am I misunderstanding how these would actually deploy to the different sites?
    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
      TY
    • claudedagenais
      By claudedagenais+
      Hi, I'm looking to make the move to multisite with MultilingualPress instead of using WPML.
      I was able to configure Wordpress to work in multisite mode, to get MultilingualPress to work and have pages in both language that I want. I can make changes to my primary language pages in Pagelines, but in the secondary pages (other language), any changes I make are not saved. When I click on save it looks as it is saving but as soon as I reload the page all changes are gone.
      So am I missing something that I should do to get Pagelines to work in multisite mode? I get that PageLines Platform 5 need to be activated in network mode, I've tried to activate the other plugins & themes in network and individually on the sites.
      Tx
       
×