Can't Get Images with Excerpts

4 posts in this topic

I have my main (landing) page set up to display posts in excerpt format. How do I get the image that is featured with the post to show with the excerpt? I'd like to have the image on the left of the post excerpt.

Edited by MarkyMark

Share this post

Link to post
Share on other sites



Go to Dashboard > PageLines > Site Options > Blog And Posts and select the option for Left in Excerpt among the layout options. There are two modes to make that selection in.  Please review the entire screen. Don't forget to save. :)

Share this post

Link to post
Share on other sites

I'm having the same problem and followed the directions provided.  However, that didn't work. 

Here's the site:


Thank you for any help you can provide.



Share this post

Link to post
Share on other sites

There is a setting to allow certain tags in excerpts, you ned to allow img

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Edge-to-edge images
      By janpeeters+
      Hi, I have a container with on the left a 6 column image section and on the right a six column text section. I'm not succeeding in getting a edge-to-edge image on the left. Even with padding set to 0, there remains a white gap under and on the left of the image. So I'm researching if I'm overlooking something, if I've found something that could be improved in PL5 or if this is 'by design'?
      I've set site lay-out in settings to 100%. I've set pl-framework-base to 'full width'/'unwrapped'. (sidenote: in the end I want to have this 'read width' but for testing purposes I set it to full width. This might ask for an override function in the editor so people can always choose to full-width a section although other content is read width.) The images beneath show the settings and lay-out. 
      I've set all padding on the container to 0, but there remains a gap underneath the image and on the left. 
      I've done the same for the padding on the image.

      I've inspected this with Chrome Dev tools and it shows the following:

      I could create custom CSS to remove these spaces but for PL5 to be even more flexibleI I would think that being able to have edge-to-edge images without too much hassle would be a great feature. You see this a lot in recent webdesign. But I might be overlooking something and it is already possible. 
      I've done some testing with the Window Height setting. I think it would be great if images could fill their container edge-to-edge too with this setting active.
      I've tried to make the image taller but then the aspect ratio changes. A locked aspect ratio function would be great for this. With responsive designs images get cropped all the time so for me cropping would not be a problem. Keeping it's aspect ratio locked automatically or as a setting would be nice. I guess most designers wouldn't want it unlocked. 

      That's it, a whole visual story. I hope that it's clear what I'm saying if not let me know and I'll try to clarify. 
      Thanks, Jan
      (by the way, the current forum software you're using is really the best you've had. It works so easily, brilliant)
      There seems to pop an image at the bottom that I didn't put here, forget about the image below, it's already above.

    • REVSlider Issue
      By jermainestegall
      Hello Danny,
      I've been experiencing problems this past week trying to add images to theREV SLIDER section of my wordpress site.  Once I upload an image, it's not visible within the DMS 2 template.  I can't see images in the media gallery or in the slider even when I refresh or clear the cache etc.  Is there something that's disabled now that was only available for 1 year?  I paid for the template.  Also, if I re-install the DMS 2 template will that help reset anything that may have become corrupt?
      Is this a function that only works for a limited time (1 year?)
      thanks again
      Jermaine Stegall
    • WP Content Loop / Legacy Mode
      By huntington
      just migrated from Frameworks to the newest DMS (pro)
      When I was using Frameworks, under the "Blog and Posts" settings, I used the "Allowed Tags" option in the Clip Excerpts to enable elements like <iframe><img><object> to appear in the excerpt shown on my blog page.
      I used that feature extensively... thankfully there's a legacy option that has enabled me to continue abusing that feature. 
      Is there a better way to be doing this (allowing, for example, images or embedded YouTube videos to show up in excerpts displayed on the Blog page?
    • Editing the feature image thumbs on the blog roll
      By jDub
      I'd like to edit where the featured image "thumb" shows up on the blog roll.  I'd actually like to remove it from the blog article it's self and only have it show up on the blog roll aligned left with the text to the right of it.
      I'm fine with creating a child theme for this task, but am not sure which file would need adjusting (besides the css) to achieve this.  I'm hoping you can help.
      Thank you in advance.
    • How to disable post excerpt header in category pages ?
      By SCMG Enterprises LLC
      Remember to include as much information about your technical issue as possible for example:
      Website URL:
      Framework Version: dms 2
      WordPress Version: 4.x
      Plugins in Use: numerous
      Server/Host: really ?
      Details: the newest / latest post has it's excerpt showing above the header on every category page... this behavior needs to be removed... how do we go about it ?