Jump to content

Archived

This topic is now archived and is closed to further replies.

canadiangazelles

Deleting "[edit]" line in posts

Recommended Posts

canadiangazelles    6
canadiangazelles

I'd greatly appreciate it if someone could point me in the right direction regarding how to remove the pesky "[edit]" that appears in sections such as "Boxes" and "Content PostLoop" (see pics below). 

 

I haven't been able to delete it by searching through the original asset files or finding an option in global menus. I'm sure it's a simple fix but it's difficult to search past posts for solutions, since "[edit]" brings up any post related to editing content on pagelines :)

 

Any insights would be much appreciated. 

 

Thanks,

 

Rick

 

PS. It doesn't go away when I preview the page or deactivate the editor.

 

[attachment=1512:Screen Shot 2013-09-11 at 2.05.34 AM.PNG]

 

[attachment=1513:Screen Shot 2013-09-11 at 2.05.51 AM.PNG]

Share this post


Link to post
Share on other sites
canadiangazelles    6
canadiangazelles

:}

That's a smiley smiling foolishly. Thanks so much. I feel like success kid now :).

Share this post


Link to post
Share on other sites
Rob    547
Rob

Excellent!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

Good suggestion!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • flourishdesignstudio
      By flourishdesignstudio
      Hello,
      I am working on a website that uses the normal Pagelines content section for the individual post pages. At the bottom of the pages there is built-in functionality that shows the title of the previous and next post so that users can navigate more easily.
      However, I would love to to change this and either make it say:
      << Post Title       add            Post Title >>
      or
      <<Previous        and           Next >>
       
      Is this possible? What would I need to do to accomplish this?
      Thanks so much for the help!
    • John Olsson
      By John Olsson+
      I have a problem with the regular textbox in pl5, in this case, the text goes in that container, but it will hide som of the text, as if the container itself won't fit?
      Is this some kind of bug or have I done something stupid, never happend before with pl5 doh, can I do something smart about it?
      Version: Version 5.0.108
      Look here: www.gastronova.co56.se

    • davidcosgrove
      By davidcosgrove
      Clicking on "Edit" brings me to top of page, does not let me edit or drag & drop section when trying to edit the Social Links section in the footer.
      Not sure what's happened, the section is now full-width and I can't edit it at all.
      Thank you for your help!

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all,
      I've been trying to justify the base font in PL5 with the Framework theme, but in doing so it's thrown a curve ball; it seems the font styling used by many of the PL5 Element sections (masthead etc) is overriding the global CSS.
      I set the base font style to justified in the Typography backend panel, and it seems to only apply to the base font used in standard Text sections, not to the base font used in text boxes within Element sections, could be others too, but not checked.
      Can we override this? It seems odd to have to (somehow) apply justification many times to different containers using the same base font, right?
      Also - I tried to add the CSS font-variant: small-caps; to the H3/4/5/6 CSS field in Typography panel, and again nothing happens, this time not even in Text sections!
      Confused I am! Please help...
      Cheers
      Barney
×