Jump to content


This topic is now archived and is closed to further replies.


NextGEN Carousel issues

Recommended Posts


Hello - what seems to be the problem with Pagelines Carousel plugin and integration with NextGEN galleries? Recent upgrade seems to have busted artist galleries I had setup with NextGEN galleries. Tried to troubleshoot by rolling back to previous iterations of NextGEN after reading a few forum/blog posts but that is not solving the problem. The only other thing that has changed is updating Pagelines framework in last few weeks. Suggestions?


using NextGEN 2.0.21

(latest version of Pagelines)


example: http://dmglass.com/gallery/duncan-mcclellan/

Share this post

Link to post
Share on other sites

I'd suggest an even earlier version of NextGen (<2.0) to see if that works.  If not, you may need to replace the carousel or use a different option, such as post features.   Unfortunately, we've not done anything to cause this. It's a problem with their javascript code.


Since DMS,  we're not planning to update or upgrade any Framework sections so I'm afraid this could be a problem.  Have you considered upgrading to DMS? There are some carousels available that will do the trick in DMS.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

  • Similar Content

    • marshallsolutions
      By marshallsolutions
      For the site https://marshallsirishpub.com I am running
      Wordpress 4.9.4
      Pagelines base theme 1.0.2
      Pagelines Framework 2.5.0
      Specific page not working properly is https://marshallsirishpub.com/photo-gallery/
      I am using NextGen gallery which is activated and showing the pictures in the gallery.  Page was edited to add the carousel and points to the NextGen gallery.  Meta settings and page were both saved.
      When I'm logged into Wordpress I see the following error at the top of the page:
      The site was hacked last month and it seems the hacker changed some things on the site, but I can't figure out what was changed to make the Carousel not show on the page.
    • oseehys
      By oseehys+
      The Grams section of Platform 5, is lacking lots of important features, that DMS multigram was having, there is no space for another user ID asie the default user, that was one of the strongest point of multigrams, because the Hashtag option cannot capture everyone, multiple User ID is the default standard for Instagram,  Also there is no carousel or slide on this one, it means now that if you want to display 18 pictures in one page all will be visible at once thats not good engineering.
      My appeal to the Pagelines Team, guys please let the next update have all the DMS Multigrams features that is missing on Platform 5 Grams, that will bring it to its glory...
    • onlinedesigns4u
      By onlinedesigns4u+
      Hi Guys, 
      I noticed this a while back but thought it happened back when there was security issues with the wordpress plugin revolution slider and thats why they disappeared, but thinking i was wrong now as mine are the DMS versions.
      Basically, my front end editor is missing the icons for;
      • Rev Slider
      • Revolution Slider
      • Quick Slider

      What i've also noticed is a difference in how the menu tabs on the left hand side of the front end editor have changed. They were not styled like this before. Its like the css is off or something isnt quite right with the install somehow, somewhere.
      Even though the icons are missing for the slider sections. I can still drag them onto my pages and configure them, to a certain degree anyway.
      I tried adding the revolution slider to a page yesterday. But it wasnt responding to the way i had configured it. I choose a slide set for it to use and it took no notice. It just used every slide and every caption regardless.
      Leaving the revolution slider behind i took a look at the rev slider. Adding the correct images is fine. But i don't get any captions showing when i set them? Tried a few different options but nothing.
      Id like to know if my pagelines DMS 2 install is corrupt in anyway? Does anyone else's front end editor look the same as mine? Is anyone else missing the icons for the sliders and have no padding-right for the menu items?
      Is anyone using any of the sliders at the moment without issues?
      Im using the child theme 'Sophistique" which uses the revolution slider on the homepage. It works fine and its configured the way i want it using thh slide sets ive choosen so dont understand why it would be working inside the website.
      Any advice or help is appreciated. Thank for your time guys. Ben
    • dgsarnow
      By dgsarnow+
      I have DMS2 installed and my site is being served over HTTPS. However, I am getting an error that a placeholder image for Quick Carousel (which is not a being used on any of my pages) is being served over http://
      Mixed Content: The page at 'https://harqen.com/'was loaded over HTTPS, but requested an insecure image 'http://placehold.it/45x45/f0f0f0/ccc'. This content should also be served over HTTPS.
      How can I remove this?
      Found it. It was the Recent Posts Widget that was calling this little devil. I have removed the reference and all is well in SSL land.