Jump to content

Archived

This topic is now archived and is closed to further replies.

alisamski

URGENT Editor Broke when v2 functions selected

Recommended Posts

alisamski

URGENT!

 

SECTION disappeared upon v2 activation..

and now cannot de-activate the Framework v2 functions

 

activating it broke the layout.

 

Media section/branding area

 

Drag n Drop does not take on editor layout..

firebug says section is there, but not showing.

 

Usual steps taken... de-activating plugins.

 

Site is in maintanance mode...

 

Please advise.

 

Edit:

Can email wp access to developer if need be...

Share this post


Link to post
Share on other sites
alisamski

So, I took a deep breath and not wanting to restore defaults after I was about to launch this site...

 

Looked at each section... Color Control and UNCHECKED Supersize The Background Image

 

This immediately released the frozen editor...

Share this post


Link to post
Share on other sites
Rob

First, let me apologize for the slow reply.  I've been out sick the past day or so.

 

I'm thrilled to hear you found that solution.  Brilliant deduction!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
johntindel

Dis you hit "save after you deselected Supersize image?  I am having same problem and the solution doesnt work?  stuck

Share this post


Link to post
Share on other sites
greenfly

Hello John 

 

If you start your own topic with the full information we can take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
alisamski

Yes, any changes back in the v2 dash where it says supersize image, needs to be saved..

Once I removed that check, I saved. It immediately released the chrome editor.

Share this post


Link to post
Share on other sites

×