Jump to content

Archived

This topic is now archived and is closed to further replies.

kulmetehan

iFrame doesn't resize, keeps full size

Recommended Posts

kulmetehan    13
kulmetehan

Hi guys,

 

Okay, what I'm up against is the following: 

 

1)

As you can see on this page: http://www.highpowereurope.net/hoe-werkt-highpower/

The embedded video takes up the entire page, while I've set the size for the iframe at 200x200.

See screenshot here: http://cl.ly/image/103G0c1L2e0r

What is going on here, why is it at 100% while I've set it on 200x200 and how can I fix this?

Thanks in advance.

 

2)

On this page I have a table: http://www.highpowereurope.net/certificering/

And even though the border is set to "0", the lines are visible.

What can I do to fix this?

 

Thanks in advance, you the best!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi,
 
1. The MediaBox is currently not correctly to the right height, it has been fixed and will be available in the next upcoming patch. Therefore, for the time being add your code to the TextBox section instead, this will resolve your issue.
 
2. That actually appears to be a bug, which I will report.
 
In the meantime, you can do this:
 
Add the following to your custom CSS:
 
.no-border td {
border: 0 none !important;
}
 
The for your Tables HTML, replace <table> with this <table class="table no-border">
 
This should resolve your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kulmetehan    13
kulmetehan

Hi Danny,

 

Thank you for the reply!

 

The first solution worked straigt away (text box), thanks. I'm going to try out the other one tomorrow.

Share this post


Link to post
Share on other sites
kulmetehan    13
kulmetehan

Danny,

 

Actually, could you be more clear about what exactly you mean with the second part?

 

Could you for example point out in which exact file and preferably which line, I have to put this piece of code.

 

I'm still a noob so from time to time I need that push in the right direction :)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The code I provided above:

 

.no-border td {
border: 0 none !important;
}

 

Add this code to DMS Toolbar > Custom Code > Custom LESS/CSS

 

Like so - http://d.pr/i/aFc1

 

Then click Publish, now goto Wordpress Admin Dashboard > Pages and select your Certificering Referenties page, where you have the code for your table. Which will start like this:

<table border="0">

Replace the above with the following:

 

<table class="table no-border">

 

Then click Publish, to make the changes and then refresh your page. The table should now have no border.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kulmetehan    13
kulmetehan

Worked as a charm. Thanks!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Cool and no problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×