Jump to content

Archived

This topic is now archived and is closed to further replies.

nizami

Feature sets not showing up in selector menu on page...

Recommended Posts

nizami

Sorry, but retweeting this in the hope of catching some of you Framework geniuses across the pond...

usual selfish customer stuff :-) 

 

I have about 13 feature sets set up...and need to select them on the Feature Slider MetaOptions on a given page.

 

Problem: only the same rather random 7 sets show up in the menu. 

Have tried this in Safari, Chrome and FF all on MacOS...same thing...

 

About to see what happens with Box Sets... 

 

Anyone had this issue? Help much appreciated of course. 

 

N

Share this post


Link to post
Share on other sites
nizami

What I'm looking for is a responsive, full width section that can display an image and gimme somewhere to put page header and some hero copy...the Ken Burner slider looks promising but is expensive and there are a number of unresolved issue threads on this forum, which sound like complicated issues... Caveat emptor? 

Share this post


Link to post
Share on other sites
nizami

where do you buy Ken Burner Slider for Framework from these days anyway?

Share this post


Link to post
Share on other sites
Rob

The Ken Burner slider that was formerly available for Framework is not in our Store any longer.  Likely it hasn't been updated for DMS and may be broken.

 

There are Ken Burner sliders available at CodeCanyon.net... http://codecanyon.net/search?utf8=%E2%9C%93&term=ken

 

You could also shop around at http://www.wordpress.org/plugins for a full width background slider, which would let you put the elements you desire over it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Kedark
      By Kedark+
      Hello, I need help. Can and how to do it. I need to add more page appearance templates (page attributes). At the moment it's default and FRAMEWORK A, FRAMEWORK B etc. I need to add two more. How can I do this.
      Unfortunately, I did not find such a thread on the forum.
      Regards
      Radoslaw
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • micstepl
      By micstepl+
      What is actually framework?
      - is ist that, what we used some years ago?
      - dös it replace DMS2?
      Usage
      - can I use framework beside of DMS2?
      - how do they relate?
    • almanada
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
    • oksodavid
      By oksodavid
      I can activate Framework 5.0.2 as stand alone theme ok. I get dashboard notice 'You need PageLines Connect' which is superseded by pl-platform - connect plugin.
      If I activate pl-platform 5.0.3, I get the 'total_pages' js error mentioned in pl-platform 5.0.2 plug and can't load Extend.
      I loaded PageLines Platform Developer 0.5.1, and dev loads ok.
×