Jump to content

Archived

This topic is now archived and is closed to further replies.

spagrl

Black Bar above header shows old content

Recommended Posts

spagrl    0
spagrl
Hi there.
I'm having trouble with my website. I have two pages that have started randomly displaying old content (over three years old!) in a large black bar above my header. I've cleared my cache and checked my header code, which hasn't been changed since this started. I checked Firebug but it just lists this stuff as regular text. I deleted this ages ago and I don't know where to go to delete it now. I've included links below.
 
 
 
I also noticed recently when I searched a term (dermatologists) on my website that I pulled up my old bio page as one of my search listings.
 
Please help me. I've figured out how to fix a lot of problems by myself, but this has completely stumped me.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi spagrl, Can you login to your Wordpress Admin Dashboard > Platform Pro > Custom Code and check and see if you have anything in the Header Scripts area. If you, can you remove for the time being (i.e. copy and paste it to a text file), save your settings and see if this resolves your issue. If it doesn't, then I recommend you disable all active plugins and see if this resolves your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
spagrl    0
spagrl

I tried that. I got the black bar off of my About Me Page, but it's still on my Find Me page. I currently have no active plugins. I thought the problem had been solved, but I was halfway through reactivating the plugins and the black bars came back.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Can you email me your admin username/password please and I will take a look for you. Also, do you give me permission to disable all plugins, whilst I investigate your issue?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

I've passed your details on to Danny as we've recieved your email. I've checked the site and from what you've said in the email it sounds like it's some form of plugin conflict, as you mention it goes on/off with activating/deactivating certain plugins. Unfortunately I couldn't get it to happen live on the site though when i went through the plugins, those two pages just stayed as normal.

 

Did you notice it happen on a specific plugin in particular?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Shannon,

 

Just replied to your email, but thought I would reply here also. I have logged into your site and I am now unable to see the black bar issue now, has the issue been resolved ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
spagrl    0
spagrl

I finally narrowed down the plugin to Facebook Thumb Fixer, in case any one else has a similar issue.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Thanks for letting us know!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×