Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

Major issue with Conflicting Player!

Recommended Posts

outtareach    3
outtareach

This is a major problem!  When you install your Audio Player wordpress says there is an update but once you click the update it changes your audio player to another one which is from a guy names "Martin Laine " and those is replaces yours.  I think you need to have a better name for the folder because I think his is "audio player" also and it conflicts with yours thus overriding yours.

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

are you checking this?  seems to be a big issue?

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

I redownloaded from the link above and still its asking me to update and when I click "update details" it still shows the other audio player

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

Alex I've reinstalled this plugin from my downloads 3 times and every time I install it says "Version 1.0 | By Aleksander Hansson" and no new version which still is telling me to update which is martin laine's audio plugin.  I guess the pagelines system isn't updating the plugin or I'm doing something wrong.  I go to account/downloads and re-download it and every time the update is giving me his plugin.

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

Looks like it was linking to the old file. I updated the link in backend so it is now the correct file that is being served.

Try and download it one more time and install the file. It will update! :)

Share this post


Link to post
Share on other sites

  • Similar Content

    • jamhead
      By jamhead+
      Thought I'd check out Platform 5 today, but after downloading the zip file, and trying to add it as a theme to a freshly installed WordPress site, WordPress reports that "The package could not be installed. The theme is missing the style.css stylesheet.". I've checked in the zip file, and sure enough, there is no style.css file.
      Go on then, what am I doing wrong? I must be doing something stupid, or missing something really obvious.
      I await your suggestions.
      Kev
    • jacobtippett
      By jacobtippett+
      So I just did a fresh install of Platform 5 & the included Framework on a new site and this is what came up on the site:
      "Fatal error: Call to undefined function pl_edit_head() in /home1/jacobtip/public_html/mycoastalwellness.com/wp-content/themes/pl-framework/header.php on line 1"
      Any ideas on how to fix this?
    • FRevi
      By FRevi+
      I would like to set up my DMS2 on a separate sandbox site (different ISP in fact). My understanding is that this is within licensed use. Can you please remind me how to download it or install it directly on this new site? 
       
      Sorry for posting this in tech support, but I could find no other way on pagelines.com to contact anyone else.
       
      thx
       
    • dawsonbarber
      By dawsonbarber+
      (First: not sure why this was/is added to Viewer because I didn't select Viewer nor were any product prefix options available for selection).
       
      I had some problems with an installation that uses Views quite extensively and, after deactivating all plugins and reactivating one by one, found that the "culprit" was Hooker.
       
      With Hooker active on the site, key Views functionality does not work (e.g., post links are rendered effectively inactive).
       
      As I'd already reached out to the Toolset support team, they did some debugging.
       
      Here's a recap of their findings:
       
      Basically, the problem is that both Views and Hooker use a different version of CodeMirror (script used for syntax highlighting). Views is using version 4.8.0 and Hooker is using version 3.19.   Further details: PageLines DMS Hooker plugin is en-queuing the CodeMirror script on every admin page although it is only using it on a single admin page, while Views is only en-queuing it on the pages it is using it Views registers and en-queues the CodeMirror script with an appropriate handler name, while Hooker is using a "test" name for it. It is also using the same "test" handler for the CodeMirror style sheet Recommendations: Rename the CodeMirror script and style sheet handlers to something less generic than "test" Make sure that Hooker is only registering and en-queuing those assets on the admin page that uses them. Sidenote: For what it;s worth, they also indicated that Hooker may not be fully compliant with the CodeMirror license as, apparently, it does not include the license declaration files.   Perhaps these issues can be addressed in an update?  
    • atcdomainsolutions
      By atcdomainsolutions+
      I had a funny issue pop up on a site I manage for a client where areas of the site were all thrown off...sidebars I had created had somehow "swapped" content with other sidebars and sections just not in the right place.  When I logged into the admin area of WordPress, I see this message up top:
       
      PageLines DMS must be installed in a folder called 'dms' to work with child themes and extensions.
      Current path: wp-content/themes/index.tmp
       
      Now, I NEVER moved or did anything with his DMS install and there was no DMS update.  I chalked it up to a fluke and forgot about it.  This was 3 days ago.
       
      I wake up this morning to a client (different site) saying her site looked off and areas were moved around.  Again, same issues on the other site are here...widget areas completely swapped around.  DMS still showed that the widget in a certain location, for example, was calling the correct widget area I created but when I log into the site, the widget areas in the WordPresss admin area have different content...as if someone took what should be in widget box A and moved it to C and vice versa.  And again, the same message is showing on this site:
       
      PageLines DMS must be installed in a folder called 'dms' to work with child themes and extensions.
      Current path: wp-content/themes/index.tmp
       
      Anyone know what this could be about?  How would the install just move on its own?
       
       
×