Jump to content

Archived

This topic is now archived and is closed to further replies.

bncb2000

Pagelines DMS Does NOT work! (Super depressed...)

Recommended Posts

bncb2000

Hello,

 

After I installed my Pagelines DMS and activated my personal package license in Wordpress, I could not make any customization at all!! Obviously, my website looks weird...and my Pagelines control dashboard looks useless...without any setting choices...

[attachment=1480:01.jpg]

[attachment=1479:02.jpg]

 

And I had checked this forum and indeed found a post that has the same problem as mine: http://forum.pagelines.com/topic/28290-page-looks-weird-and-cant-find-pagelines-toolbar/#entry165232

However, I did not find the same issue mentioned in the post...

So I feel quite hopeless now, could anyone can help me to figure out what happened?

Many thanks!!!

 

 

Share this post


Link to post
Share on other sites
Jake

Hi bncb2000 - In DMS, most of the work on your site is done via the visual editor which appears at the bottom of your browser (you need to be using Chrome in order for this to work). Check out more information at http://docs.pagelines.com/configure/visual-editor-overview.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
bncb2000

Hi bncb2000 - In DMS, most of the work on your site is done via the visual editor which appears at the bottom of your browser (you need to be using Chrome in order for this to work). Check out more information at http://docs.pagelines.com/configure/visual-editor-overview.

 

Hello,

Yes, I indeed use my Chrome to use wordpress.....And I could not find the toolbar in the bottom :(

Share this post


Link to post
Share on other sites
Jake

Hi bncb2000 - I'm sorry you're having troubles right out the gate. OK, so a couple of other things, when you're logged into your site, if you click on view site or preview site, does it still not appear? I apologize for not being more specific, but if you are just in the WordPress dashboard, widget section, etc you won't see the toolbar at the bottom. You have to be logged into the site and browsing it from the front-end in order for it to appear.

 

If that doesn't solve it for you, can you also confirm that you're using the latest version of WordPress (3.6) and that you don't have any plugins active?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
bncb2000

Hi bncb2000 - I'm sorry you're having troubles right out the gate. OK, so a couple of other things, when you're logged into your site, if you click on view site or preview site, does it still not appear? I apologize for not being more specific, but if you are just in the WordPress dashboard, widget section, etc you won't see the toolbar at the bottom. You have to be logged into the site and browsing it from the front-end in order for it to appear.

 

If that doesn't solve it for you, can you also confirm that you're using the latest version of WordPress (3.6) and that you don't have any plugins active?

 

Hello Jake!

Yes, my wordpress is 3.6 version without any plugins activated, and I indeed browse the front end by clicking "see site" in a new tab. And it was still the same....
Is that possible I send you an email with my log in information, and could you help me to see where is the problem?? I really need your help :(

Share this post


Link to post
Share on other sites
Jake

Hi bncb2000 - So sorry you're still experiencing issues. Yes, please send an email to [email protected] with a username/password and the url in question. We'll take a look and get to the bottom of it!


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites

×