Jump to content

Archived

This topic is now archived and is closed to further replies.

dreamsight

DMS Issue On New Site

Recommended Posts

dreamsight

Hi guys, i've used DMS and Depth Charge previously and it worked perfectly - However on a new site im working i've uploaded it, disabled plugins and practically mirrored what i've done with the prior site, but the depth slide is left alligned and not full width? and things (responsiveness, styling) just aren't function correctly! Any thoughts on what might be happening here?

 

http://1065345991.n588565.test.prositehosting.co.uk/

 

 

Share this post


Link to post
Share on other sites
Jake

Hi dreamsight - Definitely looking a little wonky. Are you using a child theme? If so, can you try activating the main DMS theme instead and see if that changes anything?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
dreamsight

Hey Jake, thanks for the reply - i've just activated the main DMS theme and deactivated/removed the child theme and the issue hasn't budged. no plugins activated apart from pagelines sections and depth charge. 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I don't provide support for third party sections/plugins, if you have an issue with a store product, you need to create your topic in the store forum. I have moved your topic to the correct forum for you.

 

Regarding your issue, I don't have Depth Charge section so I am not sure how it works. However, your image is using background-size: auto and not cover, is there a setting to change this ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dreamsight

Hey Dan, appreciate you moving the post to right topic, apologies for that - appreciate your solution even more. appears to have fixed the issue, i have no idea why it installed the theme with that setting - must've crossed over from the prior theme.

 

 

thanks again!

Share this post


Link to post
Share on other sites

  • Similar Content

    • antipodes
      By antipodes
      Hi, 
      I've installed DMS2 and quickly found that the DepthCharge plugin corrupts my site - it gets stuck on the loading page after activating it in the plugin area.   

      Will DepthCharge be updating to support DMS2?

      Thank you!
    • marlenecassidy
      By marlenecassidy
      Hello!
       
      I just bought the depthcharge plugin,
       
      http://www.pagelines...ns/depthcharge/
       
      and I would like to see examples of how other users have implemented and used it on their sites.
       
      So please anyone who has a site using this plugin or anyone who has some links, I would appreciate it if you would share the links so I can see and get ideas and information about it.
       
      Also anyone who knows of a more in depth (no pun) and step by step tutorial (beyond the instructions that come with it) of how to use it, I would really appreciate the link as well.
       
      Thank you!
       
      Marlene
    • Stephen
      By Stephen
      I'm having difficulty with the plugin Depth Charge. It works great then it suddenly stops working. I'm using a Mac and my client is on Windows and we both notice it. Is this an install issue or a configuration issue? I'm attaching a screenshot of the configuration. I need to make this work 100% of the time. Please help. 
    • mtaus
      By mtaus+
      Perhaps I'm missing something but I thought I'd share an issue I had with the installation of the Depth Charge section. I orginally posted this in the ETC support forum, but I thought it might be useful here.
       
      When I downloaded the Depth Charge Section from PL, I uploaded the entire depthcharge folder to the sections folder on my site. I think this is correct and it seems to be the normal practice when adding new sections, but perhaps I'm wrong.
       
      When I uploaded the entire folder, it contained certain js files here: /depthcharge/sections/depthcharge/js/
       
      But when I installed the section it is looking for the js files here: /depthcharge/js/
       
      I've copied the js folder back up to the correct path and the console errors have disappeared, i.e., the js files are loading and the parallax is working. Yea!
       
      Now if only I can get the sprite image to center like it's supposed to.
    • imagineutopia
      By imagineutopia
      hi.
       
      I have a DMS site thats locked up for about a week now.
       
      I've tried turning off plugins. I have depthCharge on it and think I might have some images in there that are too big.
       
      but if its on or not , the page is locked up in admin mode. none of the DMS options stuff shows.
       
      what should I do?
       
      this is the site: http://www.lexingtonsewage.com
       
      this is a screen cap of admin mode:
       

×