Jump to content

Archived

This topic is now archived and is closed to further replies.

meanmcbean

Is There a Way to Add a Logo on Fixed Hero Nav?

Recommended Posts

meanmcbean    12
meanmcbean

I would like to add a logo to the Fixed Hero Nav (similar to the one on the fixed Navbar).  Is there a way to do that?  I am using PageLines Framework, not DMS.  Thanks.

Share this post


Link to post
Share on other sites
evan    0
evan

Hey meanmcbean,

 

Currently there is no Hero Nav option for this although it may be added in the future.

 

Right now, you can however insert an image into the menu itself that you are using for Hero Nav as the first item.  Simply replace the Navigation label with your logo's img tag like so: 

 

JpJ8U7o.png

Share this post


Link to post
Share on other sites

  • Similar Content

    • vikzee
      By vikzee+
      Hero Nav 1.3
      DMS 2.1.9.3
      Wordpress 4.2.2
      I just downloaded the latest version of Hero Nav from my Pagelines account but when I try to upload it to the plugins page it gives me this error:
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      So I unzipped the package and find that all it contains is a README file.
      Can you send me the latest version (vikzee (@AT@) yahoo.co.uk) in it's entirety or re-load it to the Pagelines site so people who've paid for it can get the latest version?
      Thanks! 
    • AppLEaDaY
      By AppLEaDaY
      Hello.
       
      I did not personally install what I'm trying to fix. I'm working on a preexisting installation of WordPress and Pagelines.
      But when I arrived the problem was already there: just upon posts displaying in the hero nav main menu I get a "Home" link not working,
      due to a anchor completely missing the href attribute.
       
      I made some tests and I noticed what follows.
      The same problem occurs with every plain link I add that hero menu (not with pages), I mean with links showed as CUSTOM Curiously enough I found in a sublevel a link of that kind, it has somehow back in the past inserted by someone else, no me: it works just like it is supposed to do No problem of that kind in a fixed navigation bar (I tried to enable it) I underscore the mentioned problem occurs only when displaying posts, not with pages.
       
      Any clues? Since I'm afraid it may take a too long time to fix this specific problem, I also ask: could you possibly point to what I am supposed to read in order to do without the hero nav bar and use some other navigation bar in the same place of the template?
       
      Thanks in advance
       
       
      Andrea
    • limelight
      By limelight+
      Hello, I'm having a strange issue with the background of my Hero Nav drop-down being "see through". Can anyone direct me on how to make this solid black instead??  Thank you! 
       
      Site URL: http://multicolores.org/ And there is a drop-down menu when you hover over 'About'.
       
       
    • ScribbleGD
      By ScribbleGD+
      Hi there,
       
      Whenever I make changes to the formatting options in the Hero Nav section of Site Settings such as font base colour it doesn't appear to change the look of my nav bar,
       
      Any reason as to why this is happening? Screenshot attached.
       
      Thanks.
       
      URL - staging.scribblegraphicdesign.com.au
       
      Tim
       
    • webmktco
      By webmktco+
      Evan,
       
      I've had issues with making edits to the Hero Nav settings for a while now.  I've been able to work around the issue, but I thought I'd bring this to your attention.
       
      Do you know why this is happening and how to fix it?
       
      Here's the debug info: http://josephfoxdds.myddsdev.com/?pldebug=1

      WP: 4.0
      DMS: 2.1.1
×