Jump to content

Archived

This topic is now archived and is closed to further replies.

blingoblam

Get rid of unused social icons in Revo

Recommended Posts

blingoblam    5
blingoblam

Awesome thanks! I tried it before, but I guess I didn't save/publish correctly.

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • tforasiepi
      By tforasiepi+
      I'm taking a site out of development and putting it online.  I need a little help with the Framework 5 interface and icon links because they are not converting to the new URL.  The site is in a sub-folder and I followed the WordPress docs, like I usually do, about Giving Wordpress Its Own Directory . i.e.
      In Settings>General>Site Address changed it to the final URL Copied the index.php and .htaccess files to the root folder Edited the index.php to point to the subfolder and saved the file Now the site is up and running and I can still edit the theme in the Dashboard but the Framework 5 front end interface does not load on each page at the top.  In addition, the Social Media icons, slider icons, etc... don't show up.  However, they are linking to their destinations correctly.  I feel like I can missing a final step.  Can anyone suggest a resource or solution?
      The site is:  http://www.mnkhan.com/
      Thanks in advance!
       
    • jmorby
      By jmorby+
      We have multiple urls pointing to the same base site.  

      When the site is accessed as www.fido.net the icons show fine but when accessed by one of the other aliases (such as www.voip.center) the icons just show as squares
       
      I've previously searched the forums and found other people with the same problems, but I've never seen an answer to this
       
      Attempting to search today and I keep being told I'm doing too many searches and / or there are no matching results ... I've asked through the chat on the site and have been told to ask the question here, so here I am.

      If this has been answered before ... I can't find it ... so please post a link to the answer (not just "go search, you'll find it" - tried that)

      If it hasn't been answered then it would be great to see a fix for this as it is proving troublesome to say the least
      I presume it is some form of xss / hotlinking protection, but I can't see how to disable it / list the "authorised" urls / etc


    • pdean
      By pdean
      Hi,
      I want to add Facebook and Instagram follow buttons in the main text of my website, as I'm not using sidebars.
      Here's the website: rivendellwriterscolony.org - I'd like to place them below the quotation and above the boxes.
      (Actually, I'd like to place them top right, but I don't think that's possible.)
      Any suggestions for getting the code for this?
      Thanks!
    • bartoncollege
      By bartoncollege
      I was perusing the master list of Font Awesome icons at http://fortawesome.github.io/Font-Awesome/icons/ and noticed that there are many new ones that are not available in iBox's dropdown menu.  Will these be added in the next DMS update?
      Thanks.
      Ken.
    • hrachovec
      By hrachovec
      Hello:
      I'm using DMS2 which I understand is based on Bootstrap 2. I'm trying to insert a glyphicon based on the bootstrap 2 method here:
      http://getbootstrap.com/2.3.2/base-css.html#icons
      But it doesn't seem to work. My page is here:
      http://testing003.compoundeyedesign.com/
      My code is:
      <a href="/get-quote/"><i class="icon-envelope icon-white"></i> QUOTE</a> Any suggestions, or are the glyphicons just not part of DMS2?
      Thanks!
      Russell
×