Jump to content

Archived

This topic is now archived and is closed to further replies.

clinton4

Strange bug when i click publish

Recommended Posts

clinton4

Hi,

 

Often when I click Publish, i get this:

 

image.png

 

Is this a bug the DMS team is working on? It's pretty annoying.

Share this post


Link to post
Share on other sites
Rob

I'm afraid my Norwegian is a little rusty.  What does it say?

 

This could either be an incorrect template or, a plugin conflict.  The translation will help.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
clinton4

Hehe.. Did not think of that :)

 

Here it is in english:

googlechromemac.jpg

 

The site has no plugins installed and is a fresh DMS install. When i reload, sometimes my changes has not been saved. The problem happens often.

 

DMS version: 1.0.3

WP version: 3.6

Share this post


Link to post
Share on other sites
Rob

That's very weird.

 

If you go to Dashboard > Pages > All Pages, can you see the page listed and view it from there?

 

Do you have any add-ons for Chrome, such as a virus detector, popup blocker, or other system that might use javascript, jquery or ajax?  If you do, disable the browser add-ons and see if that resolves the issue. 

 

Thanks for the translation.  I'll have to work on my Norwegian! :D


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
clinton4

Rob

 

Yes, I can view the page from Dashboard > Pages > All Pages.

 

I have removed all chrome plugins, but problem is still there. The same problem occurs when i try on another laptop. I have also installed DMS on another server, and the same problem there.

 

Not sure if this is related, but i get a lot of error messages from DMS in my logs:

http://forum.pagelines.com/topic/29808-errors-in-my-log/

 

Edit:

 

Just to clarify. When i say click publish, i mean on the DMS publish bar, not when publishing a page or post i WP. The problem also often occurs when i try to drag and drop something or when DMS auto saves. Can you get a developper to look into this, it's starting to get on my nerve.

Share this post


Link to post
Share on other sites
clinton4

And here is a video of the crash occurring two times. First at 1:12 and second at 3:38

 

http://youtu.be/qeaATBXsZ8A

Share this post


Link to post
Share on other sites
Danny

Hi Clint,

 

If DMS is crashing, its probably not DMS tbh, as I have yet to encounter this issue. If it is still occurring, can you troubleshoot it following these instructions - http://www.howtogeek.com/135300/how-to-troubleshoot-google-chrome-crashes/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
clinton4

Hi Danny

 

I have done some of them now, but the virus/malware is still running and i will let you know the result when the process is done. I'am running both AVG (paid version) and Malwarebytes (Free version).

 

chrome/crashes: I recreated the crash two times, but this service did not catch any of them.

 

chrome/conflicts: Returns no conflicts.

 

SFC.EXE /SCANNOW is also running and i will let you know the result when its done.

Share this post


Link to post
Share on other sites
Danny

Another thing to check is to disable all active plugins and remove all custom scripts and see if the crashing continues.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
clinton4

Danny

 

I have no plugins installed.

I have no custom scripts.

I run the latest WP and DMS.

I run the latest Chrome with no plugins.

Share this post


Link to post
Share on other sites
Danny

Hmm, I have to say that is rather odd. I have seen this issue before when browser websites, but never on a DMS powered website.

 

It could be related to your other issue, where you linked your debug info. Your info ,has the following problems:

 

PHP Open basedir restriction : Yes!
PHP User : Posix functions are disabled on this host!
 
You will want to contact your host and ask them to resolve this. However, be aware some host can refuse such as request, if they do. I would recommend moving host. Most of our store developers and myself included have recently moved to FlyWheel and I have to say they're excellent.
 

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×