Jump to content

Archived

This topic is now archived and is closed to further replies.

mariettag

Mobile menu issue

Recommended Posts

greenfly    230
greenfly

Hello Marie 

 

Have you set the menu to be used in your primary navigation within Wordpress > Appearance > Menu's 

 

At the bottom you should see 'Primary Website Navigation' - make sure there is a tick in there and it should make this the primary nav for your site 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
mariettag    0
mariettag

There doesn't appear to be a "Primary Website Navigation" option.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Go to Dashboard > Appearance > Menus.   If you've upgraded to WP3.6, look for a tab that says "Manage Locations" where you will see the Primary Website Navigation options.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mariettag    0
mariettag

We are using that version but we are using the azure deployment so maybe that makes a difference? When I go to "Manage Locations" I do not see a "Primary Website Navigation" option. This is what I see on that page. 

 

Manage-Locations-900x429.png

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Your theme only has simple nav activated, so add the NavBar to the header and publish.  Then, go back there. It should be different and as described.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mariettag    0
mariettag

We actually figured it out near the end of the day yesterday. Thanks for your help.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Excellent.  Glad you were able to make it work.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
rich_162534+    2
rich_162534

dammit. I have the same problem! care to share your fix?

Share this post


Link to post
Share on other sites
Rob    547
Rob

The fix is described above.  Read the docs and the full topic rich_162534


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×