Jump to content

Archived

This topic is now archived and is closed to further replies.

mnagillum

Site Visible Only With PageLines Editor Turned On

Recommended Posts

mnagillum

I'm making slow progress on the site I'm building, but when I want to view it in a different browser or even in the same browser (Chrome) with PageLines Editor turned off, I can't see it.

Here's what the site looks like with the Editor turned on:

[attachment=1466:Screen Shot 1.png]

 

 

And here is what I see when I try to view the site outside of the Editor:

 

[attachment=1467:Screen Shot 2.png]

 

 

I have deactivated all my plugins and reactivated them one at a time. I've restarted the computer and all browsers multiple times. I'm trying to see it in Firefox and Safari; haven't even ventured into trying IE at this point. Any other ideas?

 

Thanks!

Share this post


Link to post
Share on other sites
Rob

Can you provide a link to the site? Thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you please remove all custom code i.e. CSS, LESS and Scripts you may have added please and see if this resolves your issues.

 

Can you also enable PL Debug mode which can be done by going to DMS Toolbar > Global Options > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mnagillum

Wow! I hadn't even gotten to custom code, and PageLines Debug didn't do anything, but I unchecked this box and now the site is publishing. 

 

Only Show v2 Sections "Live"
(Compatibility Mode Req.) 
Note: you must publish this setting.
Thanks for steering me in the right direction! 

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×