Jump to content

Archived

This topic is now archived and is closed to further replies.

seanocaside21

Visual Editor Not Working

Recommended Posts

seanocaside21

Hi there,

 

I left my machine for a few minutes to take a break and when i returned the visual editor looks like this. 

Deadline first thing in the morning and now it looks like the screen shot attached.

 

I didn't change anything or activate any new plugins its just stopped working. 

 

Any ideas?

Panic starting to set in. 

 

Cheers,

Sean. 

 

 

 

Share this post


Link to post
Share on other sites
seanocaside21

Ok fixed it myself! False alarm.... was seemingly a piece of custom CSS.

 

I wonder is it possible to put up a few pieces of code that we shouldn't go near! Save my blood pressure in the future hahaha

Share this post


Link to post
Share on other sites
Rob

No worries.  Glad to hear you were able to resolve it.   Many apologies for our delay in responding.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
tracsd

I wasn't sure whether or not to open a new topic, but my editor is not working either. It seems to be stuck. I can't disable it. I was playing around with the panel and just trying things out. One of the things that I checked was prettify. There is also an extra top navigation bar as well. I also checked what looked like the "pagelines" tab. The only other thing I have done differently today was download the free grid plugin, which has now been deleted. All of my pictures are in my library, but it won't show up on blog page now, and I can't edit any of the blog page from the DMS dashboard area. Nothing in the dashboard works, I can't add anything or preview anything. Please let me know what to do.

Share this post


Link to post
Share on other sites
Danny

tracsd

Can you disable all active plugins, then refresh your page and see if this resolves your issue. Also, if you have added any custom CSS/LESS, Hooks, scripts please remove them all as well.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tracsd

I have done this and it is still not working. I have both pageslines framework and dms as themes. I do have DMS activated, but it seems to be wanting to use the Pagelines theme. Any additional suggestions?

Share this post


Link to post
Share on other sites
Jake

Hi tracsd - I'm not sure what you mean by it seeming to want to use one theme over the other but one thought I have is possible to download a fresh version of DMS and install that to see if it resolves. Also, could you provide a link to your site so we can take a look and see if anything jumps out from this end?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
tracsd

Thank you, Jake and Danny. I downloaded a fresh version and It seems to be working now. 

Share this post


Link to post
Share on other sites

×