Jump to content

Archived

This topic is now archived and is closed to further replies.

atcdomainsolutions

Home Made Branding Area Not Resizing

Recommended Posts

atcdomainsolutions+    63
atcdomainsolutions

Working on a project and when using the fixed nav bar, the screen resizes properly and displays the mobile menu "bars" area when the screen is smaller.

 

Client wanted to get rid of the fixed nav bar and have me add a phone number above a simple nav bar I added to the header area.  I added the simple nav bar and text box that holds the phone number inside of one column, added a blank column in the middle and added the logo in a 3rd column.

 

When resizing the screen, the nav bar and phone number drop all the way into the main content area instead of switching to the mobile menu button.  

 

Any ideas on how to get it to act like the fixed nav bar on screen resizing:

 

Fixed nav bar:   http://wealthstream.wpengine.com/

 

Site I'm recreating without fixed nav that crashes when resizing:  http://wealthstream.staging.wpengine.com/

 

Thanks

 

James

Share this post


Link to post
Share on other sites
Rob    547
Rob

James, it didn't crash when I resized it down to about 2 square inches, and then back up to full size, manually.

 

It could be you have some custom code in there causing the issue.  Hard to say.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
atcdomainsolutions+    63
atcdomainsolutions

Rob

 

I actually went in later last night and removed code I added to fix the height...once I removed that, it did resize without jumping into the main content area.  It never did give me the "menu" block you see on cell phones but definitely much better than what it was doing...haha.  Thanks for checking it out for me!

Share this post


Link to post
Share on other sites
Rob    547
Rob

The menu block on mobile devices is only on mobile devices, not on regular computers.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • flourishdesignstudio
      By flourishdesignstudio
      Hello,
      I have an older site that was built using PageLines several years ago (prior to the release of DMS). I wanted to leverage some of the power of your new PL5 plugin but the theme prevents be from adding any generated custom sidebars to the theme (through the drag and drop interface) and does not allow me to add any PL5 sections/containers/etc to the header or footer. Is there any way to easily override that or am I stuck only using PL5 in the content areas of the site?
      Thanks so much for the help!
    • JP
      By JP+
      Hello,
      How can you set the translations with platform5, the parts that are not in pages or posts? Texts and images…
    • romanondrasek
      By romanondrasek
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • PierreFF
      By PierreFF+
      Hello, 
      I have an issue with NavPro on mobile when the link of the menue is on the same page. 
      Here is my website: http://foundersofthefuture.co
      The isssue comes from the fact that in my menue most of the items send somewhere else on the same page using anchor link (eg. #container_u788888). 
      This works well on desktop but on mobile, nothing happens when clicking on the link. One of the link of the menue of the homepage "France" sends to another page of the website and this one works well even on mobile. 
      I am using the Pagelines framework theme and also used a wordpress plugin (jQuery Smooth Scroll) for smooth scrolling . 
      Thanks in advance for your help and let me know if I need to provide more information. 
      Best,
      Pierre
×