Jump to content

Archived

This topic is now archived and is closed to further replies.

meanmcbean

DMS Crashed - Help!

Recommended Posts

meanmcbean    12
meanmcbean

I searched the forum, and I have the same problem as honeyberk....

 

"But the DMS interface constantly freezes in Chrome and requires multiples reloads to unfreeze -- even when the page reloads, I still can't click anything. I've lost my home page design twice already tonight -- I changed the template for each secondary page, and even though it only asked me if I wanted to change that particular page, it wiped out my home page design twice."

 

 

1.  I disabled all active plugins - it didn't help

2.  I disabled all chrome add on/extensions - didn't help

3.  I cannot enable PageLines Debug mode because I can't click on anything.  Wow, I keep getting hammered with problems :(  I am using DMS on my test site.  Here is the URL   http://www.ecamediagroup.com/ .  Thanks.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi, since you're having such problems and cannot activate the built-in debug, let's try it this way.

 

FTP to the site and open wp-config.php.  Find

define('WP_DEBUG', false);

which is near the bottom of the page.

 

Change false to true and save,  Upload, overwriting the existing file.

 

Browse to your site's admin dashboard (not the DMS editing area) and you'll probably see a list of errors.  Copy and paste them here.

 

Try the editor in Chrome to see if that shows any errors. If you can, copy/paste them here, as well.

 

Afterwards, please deactivate your plugins.  This could be a plugin conflict.  Also, check Chrome to see if you have any add-ons and deactivate those as well. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Since this is one of our test sites, we opted to just reinstall Wordpress and start from scratch.  We downloaded the section zip files from launchpad and then uploaded them to the DMS sections child folder in the server, however they didn't appear in the DMS editing area of the theme after doing that.  We then unzipped them in the Sections folder in the server and they still haven't shown in the DMS editing area - but they do show as successfully unzipped with the rest of the free sections in the server.  So now what do we do?

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

I just now refreshed, it evidently took time because NOW IT WORKED!!  My sections are finally all showing!!  I'm good for now, but I'm sure will run across more problems.  But for now, Yay!!  And thank you :)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
HI, I ran a couple of tests on your domain and one of them reported that you have over 700 websites on the server that your site is hosted on, this means you're using Shared Hosting which isn't great if I'm honest. You will most definitely, have performance issues and possibly other server configuration issues, if your host continues to allow that many sites running on one server. I would recommend you check out FlyWheel as a potential host. http://getflywheel.com/

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Thank you, Danny.  We will look into that.

Share this post


Link to post
Share on other sites

×