Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

SlideDeck2

Recommended Posts

sheilahoff

I own SlideDeck2 and had hoped to use it on the homepage of a site I have in development.We started with the RevSlider but it was a PITA to work with. It didn't let us reorder images for one thing.

 

Does anyone know any reason why the short code that SlideDeck2 wouldn't work with DMS?

 

I've put in a full width section then a text box within that and the shortcode within that. the shortcode is [SlideDeck2 id=4715]. It won't save. In fact the page is still displaying the RevSlider even though I've removed it. I've tried clearing the cache within DMS.

 

Assuming I can get this to work at all my related question was going to be how to get to to go all the way to the edges as RevSlider does.

 

dev site at http://www.etc.hoffmangrahpics.com

 

I just recorded a little video for the makers of SlideDeck2 that may help see what's going on:

http://screencast.com/t/uDMQoiJaO

 

The fact that I cannot add a shortcode in a page or post either is probably a clue there’s a problem. I didn’t show that on the video but when I try, I get the modal but instead of the SlideDeck shortcode interface I get my site’s  404 error page. So I’m guessing Pagelines is  not working with SlideDeck2. What is it with the PL/DMS shortcoes that makes all other shortcodes unusable. It's pretty dang inconvenient. Is there a workaround trick?


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
jasonkadlec

sheilahoff - In your video, I totally see the "saving" icon (next to the publish button) - spinning forever... I've not yet experienced that... Perhaps if you quit and restart your browser? If not, then you must have a javascript conflict or something that's causing things to bung up. 

 

The default troubleshooting is turn off plugins until things work again, and find the plugin that's messing things up -- some plugins load jquery/javascript no matter what, and sometimes having 2 versions of javascript loading into your page can cause havoc. 

 

On other projects I've had to go into the plugin and edit the plugin files to make it not pull in javascript ( or find another plugin). 

 

From the video, it looks like you got quite a bit done, so the "save" functionality was working at some point - so you should be able to get things back to working. 

 

I really do like the WordPress version of the Rev Slider- you can embed video into it, and you can drag & drop where you want text to go, you can add images on top of the background ( for fancy buttons) or use HTML to make CSS styled buttons. 

 

It's also got the ability to tweak how things animate in and out and you can set the speed etc... .I know I'm totally pimping it, but I just discovered it ( because the default "rev slider" led me to the original developer). Anyhow, I'm not an affiliate or anything, it's a solid plugin & IMO is better than the Slide Deck2... I loved SlideDeck1 -- because those vertical spines could carry info and let you know what the other slides had... THAT was awesome! But to just have slides that are pretty much all image based and load one at a time, I think the WordPress plugin version of Rev Slider is the best I've used. (you have to buy from Code Canyon, it's like $15). 

Share this post


Link to post
Share on other sites
sheilahoff

jasonkadlec thanks for popping over and taking a look. Yes, everything was working well until I installed SlideDeck2. Although I hadn't tried my install of ShoutOut before then so I'm not sure if it's related or not. I
can’t make use of that section either. It’s also not saving. Makes me think there’s something serious wrong and not a plug-in conflict but at the base DMS level. I tried closing Chrome and reopening and that didn’t work. And the client had the same issue on her computer with Shout Out. Any thoughts there?

 

Honestly, I think it’s more than the shortcode in the text box because I tried to add a post loop and I couldn’t get that to save either. I’m going to try the standard troubleshooting stuff…turning off plug-ins, etc. I’m ready to let SlideDeck2 go and leave RevSlider there if need be. But client wants to re-order the images in Rev Slider and it is VERY cumbersome to do so, tons of copy/paste on a notepad to do it. I got SlideDeck2 on an AppSumo discount for only $60 dev version w/ lenses. But I have 60 days to return it.

 

Off I go to troubleshoot via plug-in turn off. I'll report back here.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I don't have access to SlideDeck 2, so not sure if your issue (save spinning) is caused by a plugin or by SlideDeck 2 itself. I would try disabling all active plugins except SlideDeck 2 and see if the issue is resolved.

 

If it isn't email me the SlideDeck2 zip and I will test it on my test site.

 

danny at pagelines dot com

 

I am not working at the moment, so I will reply here tomorrow when I am.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sheilahoff

Danny, thanks for the generous offer. I don't think it'll be necessary. I setup a clean dev site with no other plug-ins and both the SlideDeck2 and the ShoutOut (beta) worked fine there including a text box with shortcode in it! So now I'm working on why my original dev site won't function. I've cleared the cache. I've tried resetting the permalinks (to default and back to post type) to no avail. Now I'm working on turning off all the plug-ins (which I need). Since everything worked fine until the SlideDeck2 I'm thinking I'll simply forgo it. However, I really want the ShoutOut to work and right now, even with SlideDeck gone, when I add that section it not only won't save I don't even get the dotted outline and the icons for editing, cloning and removing! But since it's beta it COULD be the section, even though it worked perfectly on my clean test site. sigh. This is so tiring and it's so hard to know what's broken. Another variable is that I had DMS 0.9.7 on the clean test site but 1.3 on the troubled site. So I just upgraded the clean site and it all still works!

 

--the sleth!


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny
HI, The ShoutOut section ? There is no such section in our store ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sheilahoff

Danny I DID say it was in beta! And I have found bugs in it! It's very cool. I can put in logos and assign links to them and make a row then clone it and have as many rows of logos as I wish. I have an example now working at http://etc.hoffmangraphics.com/press/


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny
I know you mentioned it was Beta, but I have no idea what section you're referring too. Can you provide a link to this ShoutOut section please. Please be aware that we do not provide support to any third party section, if you have an issue you will need to contact the developer of that section.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sheilahoff

I no longer need any support on this thread. I do not have a link I can share to ShoutOut's section though you can see it in action at the link already provided.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Rob

Sheila, to be clear, a third-party section in Beta, is not supported, whether we can see it or not. Seeing something doesn't provide us with sufficient resources to support it, and we don't provide support for third-party products, even the ones in our own store.  There are limits to our support here, as you know. 

 

If you need support from that developer, do as I did with Ubermenu. Ask the developer to download DMS (free) and test his product with it.  That's the best, easiest and most efficient way. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×