Jump to content

Archived

This topic is now archived and is closed to further replies.

donnar1969

Can't remove background image

Recommended Posts

donnar1969    0
donnar1969

I added a background image into my header, and I have tried to remove it by clicking on the X next to Upload Image button. Once I refresh, the background image preview remains, the filename remains in the filename field, and of course the background still appears in my header. I've logged out and back in to wp-admin and tried again through DMS to delete this, but it is stubborn. I don't want to remove the image from my Gallery as I am planning to use it as a global background image. Am I doing something wrong in my method of deleting this image?

Share this post


Link to post
Share on other sites
Jake    74
Jake

Hi donnar1969 - Did you use a media box or some other section to add the background image? If so, try removing the section completely, make sure it saves and then publish. Also, have you tried clearing you cache completely?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
donnar1969    0
donnar1969

THanks Jake, that did the trick. Although it is a little inconvenient having to delete my media box which contained my logo, and then get rid of the background, and then have to re-add the media box and my logo image again, which incidentally adds yet another copy of my logo image in my media gallery, causing more file management on the wp-admin side. In any event, thanks for the advice, I can now move forward again.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hold it.... I think there's a misunderstanding here.  If you're trying to add a background to the header section, you need to click the little pencil to edit the header section (not the sections within it), and then you can upload a background image for the header only. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
donnar1969    0
donnar1969

Thanks for reply Rob. I was in the "edit header" section (by clicking on the little pencil in the header section), and trying to remove the background I had put in there. I could see the filename, clicked the X beside it, then refreshed and/or published, and the filename remained, along with the background. Only way I could get it out wa to remove the media box that was also in the header section, then i could remove the background image. I tried many times and ways, Jake's idea was the only thing that worked. 

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm very pleased that Jake's method worked.  That's all that counts!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • SaschaM
      By SaschaM+
      Hello,
      sorry. i got a problem on my site i can not fix myself, would be nice somebody can help.
      I use:
      - Platform 5 (latest) Pro
      - Pagelines Framework (latest for Platform 5)
      - keycdn (cdn enabler, cache enabler und optimus WebP)
      - my site:  example
      Problem:
      The background image i use in the Impulse Section is not beeing replaced automatically if i specify a CDN Url. I need to put in the cdn url to the image manually. Why?
      If you look in the button of the the side you see post grid section, where i have no problems. You also see there WebP Images working.
      Now i can not really use the direct cdn url for the impulse background image, cause i want to benefit there from WebP Image also in the background as it works in post grid section.
      How does it works with Impulse? The webP image for the background is ready to use.
      Thank you.
       
       
       
       
       
       
       
       
    • crose
      By crose+
      Hi,
      I am using the Canvas Area section at the top of my site. I have a video playing in the background, which works really well on desktop. But on mobile video doesn't play without user interaction, so I have a static image in place as an alternate image. However when viewed on a mobile device there is now a play button over the static image that does nothing. This didn't use to happen so I imaging it is due to an upgrade. But this is really bad UX. Is there a way to remove it?
      Here is the site:
      http://gator4088.hostgator.com/~asif/
      Thanks in advance.
      Chuck
    • jeomiland
      By jeomiland+
      Hi
      Have a couple clients who are having background image issues. This should be a basic question so hope fix is easy. How do you get a specified image to auto resize so it fills the browser screen? Client has portrait-format image that's 1000x1000 and the left and right are displaying the background color (white) on my 1440 wide Macbook pro, as it is on client's computer. She has tried clicking "Fit image to page" and repeat background - neither is getting what she expects.  I suggested trying a landscape-format image.
      But the larger question is this - how does one plan a proper background image that will fill the whole screen - left to right - in the browser image and have it scale appropriately?  Should one always have landscape background images? What about scrolling vs not scrolling BG? How plan your BG image so it will fill the screen on laptops, ipads, iphones...  both in landscape and portrait format? Is it true that you can't do it? that either the left-right or top-bottom are cut off depending on the device and orientation?
      2 sites where this needs resolution:
      http://cassclayton.com/dev/
      http://chirecovery.com/
      Thanks!
      JE
    • hibbsy78
      By hibbsy78+
      Mobile layout much better in 5.0.3. There appears to be an issue that it 'super-sizes' the background image?
      http://www.johnhibbs.me


    • dawsonbarber
      By dawsonbarber+
      Under PageLines > Settings, it looks like the actual setting for the background image tile size is missing.
×