Jump to content

Archived

This topic is now archived and is closed to further replies.

lroberts00

Update Button Gone

Recommended Posts

lroberts00    3
lroberts00

my blue wordpress update button is gone, the only we I can update it to go into distraction free mode and update that way. Any thoughts or remedies?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Can you deactivate all plugins?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
lroberts00    3
lroberts00

Deactivated all of them....still no update button.

Share this post


Link to post
Share on other sites

  • Similar Content

    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • BentleyD
      By BentleyD+
      Hey Everyone,
       
      Ever since the latest wordpress update, woocommerce will not display the product images. When you click where they should be they pop up in a light box, but otherwise are not visible. The errors appear to be theme related. Is there an update or fix for this?
       
      http://legalizedshop.com/product/legalized-t-shirt/
      @James B @batman
    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
    • fancoder
      By fancoder+
      Just installed a new wordpress cms and loaded PL5 and the plugin I now notice that the menu custom link option is not opening. Also I am unable to access PageLine settings to configure the Sign Up plugin. Any ideas?
×