Jump to content
  • Similar Content

    • dreamsight
      By dreamsight
      Hi, 
      I'm trying to make improvements to 2 of our sites PageSpeed scores using W3 and Autoptimize, specifically Eliminate render-blocking JavaScript and CSS in above-the-fold content using Autoptimize.
      Both sites are running on Pagelines (2.2.4) but I'm having trouble locating the aggregated CSS stylesheet which should be at the top of the site header, but on these particular sites the source code look much different (http://imgur.com/a/0kqbc - Actual site we are improving)
      Whereas most of the sites we have improved in the past (inclduing the example demo site of the plugin) the source code looks like this; http://imgur.com/LjRy5K7 (Tutorial Site Example of Source Code with Aggregated CSS link)
      I've turned off all the plugins on both sites and at this point I am 99.9% sure the source code formatting has been 'altered' by pagelines. 
      Does anybody know where/how i can locate the stylesheet I need?
      Thanks in advance.
    • micstepl
      By micstepl+
      I wonder what to do to change - to increase site speed.
      Are there any recommendations on the How´s?
      If you check site-speed with https://developers.google.com/speed/pagespeed/insights/ the performance of all PL5 sites I check leaves lots of room for improvement (indicaores RED  .... approx. 45-50/100) for desktop & mobile)
    • swiftitnz
      By swiftitnz
      Hi Guys,
      I have been working on http://versiontwo.trustbasedrealestate.com/ for some time and use DMS2 (skeleton as child theme) for it. The primary domain (http://trustbasedrealestate.com/) is forwarded to the 'versiontwo' site with permanent forwarding + url masking. 

      The trouble I'm having is, when I load the site with http://versiontwo.trustbasedrealestate.com/ url, the site and all the contents( including the viewport animations) load fine. However, when I try to load the site with http://trustbasedrealestate.com/ url, the site doesn't load correctly.
      Please note:
      I'm not using any caching plugin I checked the URL forwarding and it's all ok Tried with 3 different browsers, even with cache/cookies emptied. Can anyone please suggest anything?
      Thanks in advance.
       
       
       
    • Mats
      By Mats
      Hi,
      I have a problem if you look at the website below it looks fine on a PC, laptop or a tablet. However when you use a phone the Quickslider animation appears too small. Is it possible to not show the Quickslider animation in the mobile version or replace it with another picture or animation? How do I do that? I have been looking into visibility, media queries and even viewport but can not find any answers to my problem.
      http://www.stallhultman.se/
    • ea/
      By ea/+
      [attachment=2539:Screen Shot 2014-12-16 at 12.06.57 PM.png]
       
      Hi Enrique,
       
      SITE: http://www.dev.legacyfamilyoffice.ca
       
      I love your theme overall, and am really happy with how the site is starting to come together. However, I do have a question about how to change the speed at which the Testimonials slider is rotating. I'd like to slow it down, maybe by one or two seconds, but I won't know until I experiment with it. 
       
      How do I do this?
       
      Thanks,
       
      ea/
×