Jump to content

Archived

This topic is now archived and is closed to further replies.

flourishdesignstudio

DMS editor not loading on some pages... weird

Recommended Posts

flourishdesignstudio

Hi there! I am starting a brand new site and I'm experiencing some strange behavior. The DMS editor is loading on some pages, but not on others.

 

It's specifically affecting the home page. I'm able to work on the other pages. 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you make sure you're running the latest version of DMS, if you're already. Can you disable all active plugins, chrome addons and any custom scripts and see if this resolves your issue.

 

If none of the above resolve your issue, can you please provide a link to the site question.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
flourishdesignstudio
Danny Thanks for your post. As soon as it happened, I disabled all plugins and the DMS version was downloaded yesterday. I even reuploaded the DMS file. I still had the same problems.

When I realized that other pages were working, I deleted the page and recreated it. It's working fine now.

I can't explain why it happened, and I hope that it was just a fluke.

Share this post


Link to post
Share on other sites
Rob

Probably just something that went wrong with that page, perhaps something that went local and caused the problem.  Replacing it just removed the error and fixed it.  Glad to hear it was fixed.  That's the most important part.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×