Jump to content

Archived

This topic is now archived and is closed to further replies.

erin-wsk

Magazine Layout Thumbnail Sizes

Recommended Posts

erin-wsk

I'm attempting to figure out how the thumbnail sizes are determined for the magazine layout. I'm using the thumbnails on top and am trying to conform them into a squares however, I can't figure out how the size is being determined. Landscape photos turn out slightly cropped, boxes turn out cropped, images that aren't quite portrait end up cropped (some of these croppings aren't the same) and portrait photos show full, no crop.

 

Even if the solution were to upload square featured images, that would be fine (except I tried that and it still crops). I've used css clipping before in the old framework but also can't get that to work because of the absolute position requirement. 

 

(To further this- when I go to rebuild thumbs (since I tried changing the sizes in wordpress media), the aspect thumb and landscape thumb are showing the original size (which is what I'm trying to change). So really my question: how do I change those sizes?)

 

Any point in the right direction would be great! 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Your Thumbs sizes are controlled via the Wordpress Admin Dashboard > Settings > Media > Thumbnail Size, which is set to 150x150. If you want your thumbs to be different sizes you need to change the size here.

If you provide a link to the page in question as well as a screenshot of what it is you're trying to achieve we may be able to assist you further.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
erin-wsk

Hi Danny, 

 

I figured this would be the response (that's why I mentioned I already tried that, and rebuilt the thumbs after!) I'm working locally, so I'm attaching a screenshot currently. After doing some digging, I noticed it's using the "landscape-thumb" which I can only find referenced in the library.wordpress.php and also in the thumbmail rebuilder I am using. I know this is different than how the framework used it (always pulling in the "attachment-large" which I could at least change). 

 

(This page is what I'm trying to achieve- this is a site I built using the framework and css clippings but I'd like to just use regular thumbs if I can)

 

Share this post


Link to post
Share on other sites
erin-wsk

Well, I'm baffled- I've been working on the site all morning and now the images are pulling the correct thumbnail. Not sure what happened to resolve it, but I'm good now.

Share this post


Link to post
Share on other sites
Rob

Very, very happy to hear it!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×