Jump to content

Archived

This topic is now archived and is closed to further replies.

mkummer82

Popular Posts section disappeared after upgrading 1.0.1 to 1.02

Recommended Posts

mkummer82    1
mkummer82

Hi guys,

 

just upgraded from 1.0.1 to 1.0.2 and the Popular Posts section in the upper right disappeared. Does anyone know the name of that section so I can add it back manually or?

 

The page affected is www.michaelkummer.com

 

 

Thanks Michael

  • Like 1

Share this post


Link to post
Share on other sites
Rob    547
Rob

It's RapidTabs.  Just add it back to your template, then publish, and don't forget to separately save the template.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mkummer82    1
mkummer82

Hi Rob,

 

excuse my ignorance, I'm new to DMS, but I can't seem to find RapidTabs under "My Sections" - see screenshot. Am I looking at the wrong spot?

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

I think it is a PRO feature now. As I have the same. First I had it and after upgrading not there anymore. I do not have pro DMS. Also magazine style is now pro (as I look in my dashboard under Pagelines > Site

  • Like 1

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

I think this is not nice to disable core features without letting us now and without the possibilty that one can see it. A lot of confusion right now

Share this post


Link to post
Share on other sites
mkummer82    1
mkummer82

You are right, it's a PRO section now...what a bummer...

Share this post


Link to post
Share on other sites
Rob    547
Rob

DMS has two basic models.  Free, with none but core sections.  And subscription-based that includes multiple sections, which was fully disclosed pre-release. 

 

I've had RapidTabs all along. It didn't change or disappear for my account. See below:

[attachment=1450:8-28-2013 10-44-53 PM.jpg]

 

So, I'm unsure why your screen is different, unless you're looking at the wrong tab on the left side (as seen in my image, above).

 

I hope this helps.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

Rob I've also had Rapid tabs. But now it is gone after updating to 1.02 as more functions are disabled now such as Magazine Style layout. And I saw more options greyed out when I entered v2 compatibility mode and looking in my dashboard then. Several layout options cannot be chosen right now of which I am for sure they were there in 1.01

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

I am not sure how you had access to them in the first place, if you're using the community (free) version, its was most likely a bug, that was fixed with an update.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

Danny I had and have the free version from scratch. And now a lot of features are not there anymore.....

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Those features were not mean't to be there in the first place, like I said, I have no idea how you had them in the first place. Where did you download DMS from GitHub or PageLines ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

hmmm too bad. I just downloaded DMS from the Pagelines site.....

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Ok, then it has to have been some bug, which has now been fixed. I apologise for any confusion this may have caused.

 

I can't see how this has happened to be honest, I have several sites running the community version and I never had magazine mode or rapid tabs, starbars etc...


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

I had magazine layout and rapid tabs and a lot of layout features in pagelines dashboard (v2 compatibility) were there but are now not accessible anymore.

Too bad

Share this post


Link to post
Share on other sites
leah    2
leah

Wow this answers a lot of questions. Ok then.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Yeah, I apologise for any confusion or inconvenience, these features are only supposed to be in the premium version of DMS. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi Hansonexperience. - the screenshot you provided is not from DMS but from Framework. This is a separate product from DMS


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

Rob why is this answered? Were did go to which forum topic?

Share this post


Link to post
Share on other sites
Rob    547
Rob

I think I had answered it in error earlier today and deleted my error.  It is in the available category.  Our categories were changed this morning and I wasn't aware of it till moments after posting.  There's no problem.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×