Jump to content

Archived

This topic is now archived and is closed to further replies.

fabienfons

Disable Social Excerpts

Recommended Posts

fabienfons

Hi,

 

I'd like to disable Social Excerpts on one page.

Not on every pages but only one pages, how can i do that ??

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The simplest method would be to use custom CSS for that page. However you could just create a new template, and for that template remove the social experts section, then assign this template to the page in question.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fabienfons

i see only 5 pages templates..

How can i create a new template ?????

in Active Sections i can't see social experts section... so, i can't remove it !!

 

in custom CSS, i don't know what to write because i am not a developer...

 

Thanks for your help

Share this post


Link to post
Share on other sites
Jake

Hi Fabien - You'll need to use something like Firebug to inspect the CSS and grab the ID of the particular page from which you want to remove the social icons. Once you've done that, add the following custom css (with your particular page ID)

 

.page-id-xx .social-excerpts-buttons-wrapper .social-buttons {display: none !important;}

 

That should take care of it.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
fabienfons

it doesn't work :(

My page ID is 6145

what should i write in custom css?

.6145-xx .social-excerpts-buttons-wrapper .social-buttons {display: none !important;} : it doesn't work

.6145.social-excerpts-buttons-wrapper .social-buttons {display: none !important;} : it doesn't work

.page-id-6145 .social-excerpts-buttons-wrapper .social-buttons {display: none !important;} : it doesn't work

Share this post


Link to post
Share on other sites
batman

Hi fabienfons

Please, you can try 

 

.page-id-6145 .pl-sharebar-pad {  display: none;}

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
fabienfons

it doesn't work :(

Share this post


Link to post
Share on other sites
batman

HI again

Please post your site's url so I can properly troubleshoot the issue


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
fabienfons

Danny said : "However you could just create a new template, and for that template remove the social experts section, then assign this template to the page in question."

 

It should be nice to create a new page template but it seems to be impossible..:(

Share this post


Link to post
Share on other sites
batman
Hi again
Please, you can try 
.social-excerpts-buttons-wrapper { display: none;}
 
For one page
.page-id-6145 .social-excerpts-buttons-wrapper { display: none;}

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
fabienfons

haaaaaaaaaaaaaaa :)))))))

Thank you :) it works !!!!!!

 

I'd like to to the same to disable Yet Another Related Posts Plugin 

i tried .page-id-6145 .YARPP { display: none;} but it doesn't work :(

Thank you very much !!

Share this post


Link to post
Share on other sites
batman

Please, You try this

 

.page-id-6145 .yarpp-related { display: none;}

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
fabienfons

One more time, it works :)

THANK YOU SO MUCH !

Share this post


Link to post
Share on other sites
batman

No problem, happy to help!

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

×