Jump to content

Archived

This topic is now archived and is closed to further replies.

dominiclane

DMS BuddyPress official support?

Recommended Posts

dominiclane

Hi again, starting to use dms a lot now is pretty cool

Have googled some stuff but is unclear, is buddypress officially supported in dms?

I have installed it and some of it shows but it won't display the rofile or activity page properly for example, had the same problem with pagelines v2 and buddypress even with template pack

I guess it was being developed or will dms not support buddypress?

 

Kind thanks again

 

Dominic

 

Share this post


Link to post
Share on other sites
carletto0282

Hi Dominic,

 

here is a solution served by @larrojas

 

Bye

 

 

Hi guys, I hope this helps. I have just posted this answer in http://forum.pagelines.com/topic/29213-dms-and-plugin-conflict-buddypress-views/

 

 

It might be repetitive but I guess this answers some of the questions here. I had the same problem expressed above. Now my buddypress and bbpress seems to be working alright. I need to test still BBpress further more since I still don't have any topic.

 

 

 

I have just did the following and hope this can be helpful.

 

I am using Flyte child theme. Many of this themes seems that doesn't have the Content/PostLoop section. it seems that that is why we get the 404 page.

 

I have:

 

1. wordpress multisite

2. new wordpress installation

3. I don't have the buddypress template pack

4. I have the Buddypress 1.8.1 and BBpress   2.3.2

 

 

What I did:

 

1. in editing mode or logged in as admin I when to http://domain.com/members/ ...of course this worked before...

2. then I click any of the members. The first one would be the one who is logged in

3. you will have blank page. Then go to ADD SECTIONS  in DMS

4. select: Content/PostLoop section and drag it to "Template" area. 

 

now I can see my subpages: profile, friends, etc

 

I hope this helps

 

Luis

 

Share this post


Link to post
Share on other sites
Rob

It works with DMS, but support for Buddypress is via Buddypress, not PageLines.  There are some minor issues, and as carletto0282 kindly said, @larrojas has already come up with an excellent solution.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×