Jump to content
Sign in to follow this  
angela

Platformpro settings options freeze

Recommended Posts

angela

I don't know what I'm doing incorrectly, but three times, in fussing with this platformpro today, the options have frozen. If I then click "save options," it will unfreeze, and reset to the original options. <sigh> It took till the third time for me to get smart enough to save the settings, so that I didn't have to work through everything again. But I'm wondering if there's something that I'm triggering, that someone else has figured out. It's a bit of a pain in the butt.

Share this post


Link to post
Share on other sites
angela

So I got curious about when it happens--it freezes when I go in and select the carousel options. I choose the images I want, and then hit the save button at the bottom, and everything freezes. I'm back at the global options, and the links don't work for other options. I can't do anything. So when I hit the save options button to see if that does anything, it unfreezes, but also resets everything.

Share this post


Link to post
Share on other sites
Andrew

weird... might be cause for further investigation by us. Feel free to send us login info if you want us to check it out (send via email)

Share this post


Link to post
Share on other sites
angela

What's the right email address to use? (I thought maybe it would go away, but no...so I need to send you access info.)

Share this post


Link to post
Share on other sites
coldcases

I'm having the same problem when I try to make adjustments to different templates. It seems to get stuck on the Site Header template. Any suggestions?

Share this post


Link to post
Share on other sites
Andrew

Yes, try using Google Chrome, they are the best at rendering the Javascript. On another note, this won't hurt anything... just try reloading the page a time or two. We'll improve this in an upcoming update.

Share this post


Link to post
Share on other sites
coldcases

Hi Andrew, No luck using Google Chrome or reloading page. I am able to select another template from the drop-down menu, but it does not adjust the Sections. Seems to be stuck on Site Header Template settings. Thanks, /Users/x/Desktop/Picture 2.png Picture 2.png

Share this post


Link to post
Share on other sites
coldcases

Hi Bryan, Thanks for your response. Yes, I am running the latest version of Platformpro (just purchased it last week). I have tried reloading the setting page and three different browsers, with no luck. It just seems stuck on the site header section. Even on that section, I am unable to arrange the elements in any way. The drag/drop function just doesn't respond at all. Any help would be greatly appreciated. Thank you,

Share this post


Link to post
Share on other sites
bryan-hadaway

Current version of WordPress is 3.0.2 Everyone who's experiencing this issue, we need to filter the following problems out: Theme Name/Version: WordPress Version: PHP Version (ask host): Server Type (ask host): Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×