Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

Code Glow Styles Not Showing Up

Recommended Posts

James Giroux+    2
James Giroux

Hey Evan,

 

So, I've got a fresh install of 1.0.2 and for some reason the code glow settings won't take.  I'm not sure if this is related to the plugin or my setup but I've not had problems with it in the past.  When I upgrade a previous version it seems to work but on this fresh install it seems to have issues.  Just thought I'd let you know.  

 

Cheers,

 

James.


James Giroux, CEO
Groundwork

Share this post


Link to post
Share on other sites
evan    0
evan

Hey James, can you walk me through the steps you're taking and what you're seeing (or not seeing)?

Share this post


Link to post
Share on other sites
James Giroux+    2
James Giroux

Hey Evan,

 

Honestly, I think it's probably an isolated issue.  I did a migration from a flywheel multisite to stand-alone site and so it could be related to DB issues there.  I just did a clean install and it worked fine (for another site) so I'll try reinstalling the whole thing again.  Are there any known conflicts with other plugins?  It's a live site so I can't deactivate them all one-by-one but thought I'd check anyway.

 

James.


James Giroux, CEO
Groundwork

Share this post


Link to post
Share on other sites
James Giroux+    2
James Giroux

To follow up, a fresh install of the plugin didn't work.  Looks like there might be some DB stuff that needs to be fixed, i'll connect with Flywheel and see if we can get it sorted.  Thanks Evan!

 

James.


James Giroux, CEO
Groundwork

Share this post


Link to post
Share on other sites
evan    0
evan

Code Glow is a little bit different in that all of the options are stored as user meta. Perhaps it's a multisite thing but I've used it on multisite myself with no noticeable problems so.. let me know what you find!  

Share this post


Link to post
Share on other sites

  • Similar Content

    • ssgro66
      By ssgro66
      I am having a problem with the Code Glow plugin. The syntax styling is not working in either the Wordpress Posts/Pages of DMS Custom CSS editors. I am using Wordpress version 3.8.1 and have the latest DMS version as well. I tried refreshing the pages. Logging off and back on and neither worked. I am admin user and can enter code, its just not "code glowed".  I tried looking at the previous posts but didn't find a solution. Any help would be greatly appreciated.
       
      Thanks,
      Steve
    • Guest
      By Guest
      Hey Evan,
       
      I did a fresh install of PageLines today.  Before updating to the latest version of DMS I updated Code Glow.  When I go to the options panel for CG, this is what I see: http://cl.ly/image/0l3k0h3Y1e1b.  I've seen this a lot with installations of code glow that were existing before dms 1.1.  When I upgrade the plugin and then try to access the options panel, I get three tabs in the top left corner and nothing displaying on the actual page.  This time around, the error messages showed up.
       
      Just thought I'd pass it along to you.  
       
      Thanks,
       
      James.
×