Jump to content

Archived

This topic is now archived and is closed to further replies.

KristaD

RapidTabs styles changed when I moved site

Recommended Posts

KristaD    0
KristaD

Hi there,

 

I loaded my site onto a new host last night (new domain as well) and I noticed that the Rapid Tabs section now has lines around it with a different look. I am trying to remove the lines and the way the tabbed section looks and return it to default. http://officialgenaleenolin.com.previewdns.com/

I tried messing with CSS but nothing is happening. Thanks for your help in advance.

 

--NOTE: I signed out and the RapidTabs section went back to normal. This is happening only when I'm signed into DMS. I also noticed my DMS control panel has some weird styling as well.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you provide a screenshot of your issue please when you're signed in.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
onespirit+    5
onespirit

Ya I'm having this problem too!

 

Screen shots:

 

1) rapid tabs in blog side bar,  2) section option styling:

[attachment=2038:Screen Shot 2014-03-19 at 5.49.11 PM.png]

[attachment=2037:Screen Shot 2014-03-19 at 5.51.55 PM.png]

 

What's the fix?

 

Thanks,

Joseph

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Joesph

 

Unfortunately the second screen shot hasn't come through can you please repost.

 

Are you using the same version of DMS on both sites? Or is the new site using a new version? Can we have a link to the live site so we can check what css is being applied.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
onespirit+    5
onespirit

The second screen shot is not a second site it is to the admin area of the same site.

 

The styling bug seems to effect rapid tabs and some admin styling for 

 

<ul class="tabs-nav unstyled ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all" role="tablist" style="max-height: 243px;">
 
live site:
 

Share this post


Link to post
Share on other sites
onespirit+    5
onespirit

heres the admin screen shot

 

[attachment=2042:Screen Shot 2014-03-19 at 5.51.55 PM.png]

 

DMS version is 1.1.8

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, on the live site i see http://screencast.com/t/K8WAkMUD0qG does it only display with the additional code when logged in? Have you tried deactivating any third party plugins to see if the styling is being applied from a class used elsewhere?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
dreamsight+    8
dreamsight

We've got exactly the same issue as KristaD.

We've moved a site to a new server, same version of DMS as the old server. Everything changed over ok, but Rapidtabs now has black styling and the DMS editor has it too.

What was the fix?

 

Share this post


Link to post
Share on other sites
dreamsight+    8
dreamsight

Could someone please have a look at this and let me know? My client is complaining about it

Thanks

Share this post


Link to post
Share on other sites
dreamsight+    8
dreamsight

come PL, 48 hours since I posted this, I need support. I've got a customer I'm letting down and so have you, me!

 

Should I start this as a new post, will that speed things up?

Share this post


Link to post
Share on other sites

  • Similar Content

    • TedWada
      By TedWada
      I use DMS 2.1.7 and am having a serious problem.
       
      When I edit a content in the item (ex. iBox), it affects to same item in other template page. For example, if I change a content in the iBox in the template A, the change affects to the iBox in the template B. This occurs not only iBox but iCallout, as well.
       
      Why this happens and how I avoid? Because of this, I cannot create a page.
       
      Thanks,
       
      Ted
    • yasharozov
      By yasharozov
      Hello,
      I would like to tweak the rapidtabs section and I don't really know where to begin.
      Currently rapid tabs defaults to 4 views/tabs: popular posts, recent, comments and tags.
      I would like to hide/eliminate the popular posts tab so there are only 3 left.
      Can someone tell me how to code that and where to put it? Thanks :-)
    • Michael_J
      By Michael_J
      I'm trying to remove RapidTabs from my Sidebar.   I've removed it from the my Primary Sidebar under Widgets, and also from the main page sidebar but it seems to appear in every single post.  Isn't there a way to just remove it from all sidebars in all posts?
    • fabienfons
      By fabienfons+
      Hi,
       
      Do you know if it's possible to hide the tags in rapidtabs ?
       
      Thanks
       
      Fabien
    • janpeeters
      By janpeeters+
      Hi,
       
      I've finally dug into my pocket to buy WPML and switch away from the free Polylang.
      Things mostly works but I'm running into a few problems. It is regarding the site www.janpeeters.nl I'm on latest DMS and pro plugin.
       
      Flipper (www.janpeeters.nl)
      The flipper on the frontpage shows posts from both languages EN and NL (if you flip through it). I've already tried to activate 'Make themes work multilingual' in WPML but that didn't change a thing. All posts are properly tagged with the right language. And posts that are available in both languages are linked together. The behaviour that I'd expected is that posts get filtered by language.
       
      RapidTabs (www.janpeeters.nl/blog)http://www.janpeeters.nl/blog
      With the .po file that I downloaded from Transifex I've been able to properly get words like 'Recent', 'Comments' etc translated to Dutch, but also here the posts are not filtered by language. 
       
      Thanks for some wisdom ;-)
       
      Jan
×