Jump to content

Archived

This topic is now archived and is closed to further replies.

gwnich

Upgrade to DMS v1.0.1 error

Recommended Posts

gwnich    1
gwnich

I received this error trying to upgrade my site from DMS 9.7 to 1.0.1:

 

- "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"

 
Upgrade wasn't able to be completed and now my page layout is all over the place in Chrome.
 
Any ideas?

Share this post


Link to post
Share on other sites
LECDelhi    2
LECDelhi

I got this following error and not able to upgrage

 

- "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"

 

Please help.

Share this post


Link to post
Share on other sites
LECDelhi    2
LECDelhi

How to add a Google snippets in my site?

I want to use Google Analytics
 
And why can't I start a new topic in forum, when others can. I am a member?

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

I just deleted V9.70, downloaded the latest DMS V1.0.1 and uploaded that on another one of my sites and that worked fine for me. Evojet.com.au

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

Found the problem in another topic....

 

WordPress SEO of Joost van de Valk causes breaking the layout in DMS

 

If you are running this plug-in, just disable it. Worked for me.

  • Like 1

Share this post


Link to post
Share on other sites
Rob    547
Rob

That plugin definitely has an issue presently.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×