Jump to content

Archived

This topic is now archived and is closed to further replies.

save4eg

Can't delete menu nav bar

Recommended Posts

save4eg

Hello!

 

Now have a problem with DMS, or, probably, with my hands :-)

 

Cannot delete menu bar from header. It looks like this:

 

image.jpg

 

 

Also i cant change anything in this menu (like color, or align on page, or size of it), it have no changeable properties in DMS.

 

But i can add another menu on page. In that case it looks like this:

 

image.jpg

 

Sometimes i can add another menu in header... And there gone be two menus in header, one can be changed and that changes applies to second menu.

 

What i am doing wrong? 

 

Sorry for my english. Cheers from Russia.


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
save4eg

Solved with complete reinstalling WP, DMS and creating new MySQl database. Last trick solved problem.


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
greenfly

Thanks for letting us know


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
save4eg

I found it! It's a problem with DMS compatibility mode. If it disabled, site looks like this:

 

555f04405aa9e3c2db7dafe7571b96df.jpeg

 

If it enabled, site shows to us fixed black navbar pad with unchangeable properties...

 

57336092c3f5cbd45209b032d2a1db1f.jpeg

 

This is a bug. Pagelines, your move :)


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
Rob

I think with compatibility mode enabled, the menu controls switch back to Dashboard > PageLines > Site Options.  With compatibility off, you see the navbar in Fixed mode (top of the screen).  You can, of course, just add NavBar from the Add Sections, into the header by dragging it there. You can deactivate the fixed mode in Global OPtions > Navbar.

 

This will be reported.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny
Hi,
 
The v2 compatibility mode inline docs informs you of the following:
 
"Note that due to the substantial amount of changes in DMS, there may still be issues. These features will be removed with DMS v3.1."
 
Therefore, I recommend you only enable your fixed NavBar once everything else is resolved with v2 Compatibility mode.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
save4eg

I think with compatibility mode enabled, the menu controls switch back to Dashboard > PageLines > Site Options.  With compatibility off, you see the navbar in Fixed mode (top of the screen).  You can, of course, just add NavBar from the Add Sections, into the header by dragging it there. You can deactivate the fixed mode in Global OPtions > Navbar.

 

This will be reported.

 

it can not be deactivated, I tried, but this is not a problem at this time :)


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
save4eg

 

Hi,
 
The v2 compatibility mode inline docs informs you of the following:
 
"Note that due to the substantial amount of changes in DMS, there may still be issues. These features will be removed with DMS v3.1."
 
Therefore, I recommend you only enable your fixed NavBar once everything else is resolved with v2 Compatibility mode.

 

It's all right, i understand, that now DMS like in global open beta-test :)


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
Danny

DMS isn't in a global open beta test, not sure how you come to that conclusion. As I mentioned above, the v2 compatibility mode clearly states that there may be some issues with due to the changes from PageLines Framework and DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
save4eg

I think with compatibility mode enabled, the menu controls switch back to Dashboard > PageLines > Site Options.  With compatibility off, you see the navbar in Fixed mode (top of the screen).  You can, of course, just add NavBar from the Add Sections, into the header by dragging it there. You can deactivate the fixed mode in Global OPtions > Navbar.

 

This will be reported.

 

I finally solved this. 

 

In compatibility mode we have Drag & Drop Template Setup, and there was added fixed menu by default. Deleting NavBars from header delete fixed navbar from site.

 

Thanks for your patience.


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
Rob

I'm happy you were able to resolve this.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×