Jump to content

Archived

This topic is now archived and is closed to further replies.

mikebruyere

dms.zip not a valid plugin?

Recommended Posts

mikebruyere

Hi all,

 

Very excited to see and use the new DMS; however, when I try to upload it from dms.zip I get an error message stating that it does not contain a valid plugin.  I also tried to install via ftp but the plugin does not show in the list after I send the files.  This is happening in my new Linux account on GoDaddy as well as my existing Windows hosting account.

 

Linux account:  Just did a fresh install of Wordpress, then tried to install DMS via Upload.  Got a message that the install failed because it was not a valid plugin.

Tried to FTP the files into the wp-content/plugins directory, chmodded every file to 777, but the plugin does not show in my list on the wp-admin.

 

PHP Version 5.3, MySQL 5.0, Wordpress 3.6

 

Please let me know if I am doing anything wrong or if there is a way to get this installed.

 

Thanks!

 

Share this post


Link to post
Share on other sites
thebastion

mikebruyere you need to upload it in the Themes not the Plugins!

 

It is a Theme/Framework.

Share this post


Link to post
Share on other sites
Rob

@thebastion  Thanks for helping so much!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×