Jump to content

Archived

This topic is now archived and is closed to further replies.

lajvverkstaden

Problem activating theme, DMS Business

Recommended Posts

lajvverkstaden    0
lajvverkstaden

Hi,

 

I'm quite new to working with WP and Pagelines, so I'm sorry if I get some of the details wrong.

 

I installed WP on a domain. After that I installed the Pagelines DMS by uploading the zip-file. When I press activate, the theme activates but it looks really weird. Just a white page and some text, almost like a site map. I've attached two images so that you can see for yourself.

 

I deleted the theme, tried to install it again, but the same thing happens.

 

I would be really thankful if someone could help me.

Share this post


Link to post
Share on other sites
rmaxsg    7
rmaxsg

i had never come across this problem. how about you reinstall wordpress. then try to upload it by FTP client or Zip file up to you. You use Google Chrome browser.

 

See the problem still there.  Just try to help.

Share this post


Link to post
Share on other sites
lajvverkstaden    0
lajvverkstaden

Yes, I use google chrome. The problem is still there.

Share this post


Link to post
Share on other sites
rmaxsg    7
rmaxsg

Can you post the link here

Share this post


Link to post
Share on other sites
lajvverkstaden    0
lajvverkstaden

I'm reinstalling WP and Pagelines from scratch right now. I'll get back when I know if it works or not.

Share this post


Link to post
Share on other sites
lajvverkstaden    0
lajvverkstaden

Problem solved!

I realized that I had the wron PHP version. I've changed that now and everything works!

Sorry for the inconvenience.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Glad to hear you resolved it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×