Jump to content

Archived

This topic is now archived and is closed to further replies.

jsharpe2001

Slow WP Admin - INSERT query seems to be the issue

Recommended Posts

jsharpe2001

After updating to WP 3.6, wpadmin is running quite slowly. My host, WP engine, says that this pagelines INSERT query is being run every time the dashboard is accessed:

 

http://paste.pagelines.com/9d8

 

Is there a way to disable? I've tried using object caching, but that doesn't help. 

 

I'm using Pagelines Framework 2.4.4 and WP is up to date. Site url is http://sustainablesummer.org

 

Thanks!

Share this post


Link to post
Share on other sites
jsharpe2001

Oh yeah, I've deactivated all plugins except Pagelines, Gravity Forms, NextGen, Wordpress SEO, and Social Login, but no gains in speed. Load times in wp admin are close to 10 seconds. Front end loads fine - typically about 1.5 secs.

Share this post


Link to post
Share on other sites
jsharpe2001

Thanks for the reply Simon. I appreciate it. It'll be a a few weeks before I can set aside time to migrate over to DMS. I'm not much of a programmer so I'll either wait for you guys to roll out a fix a new version of pagelines or eventually I'll get around to DMS. When do you think you'll get around to an update for Framework?

Share this post


Link to post
Share on other sites
Simon

Hopefully a week.

Share this post


Link to post
Share on other sites
idealpractice

Has this yet been fixed?

 

I must say I'm extremely pissed off with this organisation at present. With the release of your new product you completely dropped everything to do with the older product like a hot potato, and basically told everyone to either upgrade, or get stuffed. In my nearly 30 years of involvement in the IT industry it's one of the most unprofessional things I've had the displeasure of experiencing.

 

After experiencing this slow-down issue for weeks and spending an inordinate amount of time investigating it, I discovered it was a Pagelines issue purely by chance because I had to do some work on the only site on our multisite installation that uses a different theme. Having read this thread with a post date 22 August suggesting that the issue would be fixed in "Hopefully a week", I tried to access my Pagelines account to hopefully download a fix, to be greeted by the attached screenshot, and a download button that doesn't even work.

 

We have more than 70 sites running on Framework at present, and no time to go through the massive job of migrating them to DMS at this point. We have too many of our own tools, and legacy plugins, to make it viable presently. So we need access to a fix now. It's currently costing us the best part of three hours of productivity every day. I'd like to know where I can download the fixed copy of Framework today please.

Share this post


Link to post
Share on other sites
Danny

PageLines Framework is now available freely on GitHub, you can download the update their.

 

https://github.com/pagelines/PageLines-Framework

 

Also, PageLines Framework is still support, will receive maintenance updates and bug fixes, but is no longer our main product. This happens in all industries, from cars to phones to even software, so I think you're being unfair saying this is unprofessional, I am not sure how with your 30 years of experience you haven't encountered this before.

An example, my mum has an iPhone 3Gs, she can not download ios7. Why because the phone is old and can not support it. The same happens to every software company, the software will eventually be considered legacy and replaced with a better version.

PhotoShop

Windows
OSX
Wordpress

Joomla

The list goes on.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
idealpractice

In my 30 years of experience when there has been a known, and quite significant, issue with a product the channel using those products has been notified. That also happens in all industries "from cars to phones to even software"...

 

Thank you for posting the link again.

Share this post


Link to post
Share on other sites

  • Similar Content

    • dawsonbarber
      By dawsonbarber+
      I just tested an "installation copy" on WP Engine and am relieved/pleased to report that everything copied over perfectly.
    • timtimhungerfordcom
      By timtimhungerfordcom+
      I need some help with a WP Engine Migration tool.  I manage http://xtremio.com/ with WP Engine and use there auto migration from a STAGING to LIVE and Migrating all Tables in the database.  For the last few months the site has been migrating perfectly.  But starting last week the site started dropping a single page.  Here are the notes please let me know if you have any ideas on why this is happening.  https://docs.google.com/document/d/1kuyDXqqymiNoyToO8yDutXn3Mkx-hoBOBjffimjfYvo/edit?usp=sharing
    • dawsonbarber
      By dawsonbarber+
      I originally added some posts to an existing thread I found by doing a search:
       
      http://forum.pagelines.com/topic/35578-wpengine-copy-fail-502-bad-gateway-error/
       
      It turns out that that was in a PageLines sub-forum, not DMS.
       
      Hopefully by posting here, I'll get a response.
       
      My original addition to the above-noted thread had to do with an installation copy on WP Engine that did not go well.
       
      WP Engine had a senior engineer take look at things and found that the root cause was that the theme (I'm using iBlogPro6) was coded to set options using the absolute server path instead of the relative path.   Did a search and replace (of the copy-from and copy-to domain name) with this: https://interconnectit.com/products/search-and-replace-for-wordpress-databases/and everything loaded as it should.   That, of course, should not be necessary.   Today we did a server migration on WP Engine and I ended up with a blank site, due to the same problem.   It would be nice if this could be addressed in an update (to any/all themes "guilty" of this same problem).   Please advise.
×