This topic is now archived and is closed to further replies.

DMS toolbar appear but not work

6 posts in this topic



I usually try everything before pay for it. I have downloaded the DMS free today and install in my website. Everything appear ok, but the toolbar is shown in the bottom, but don't do nothing.


I would like so much buy this new framework. it's look like what I need. but I have to understand why this is not working.


I'm using chrome like you suggest and already read the documentation. But it's nothing is happening like the docs.


Wait your feedback.


Wilques Erlacher


Share this post

Link to post
Share on other sites

Hi there,


First thing to try would be to disable any third party plugins, the DMS control panel uses ajax so if there's any conflicts it will disable the editor. Also if you've updated from the Framework to DMS, please disable the PageLines sections plugin, this has been know to cause issues within DMS. Once the plugins are disabled, clear the cache and cookies and refresh the page to test.


If you find the above is still not fixing the problem, please enable wp debug - and let us know if any error messages or warnings are appearing.

Share this post

Link to post
Share on other sites

After disable all plugins in WP, I could work in the new toolbar. Now I'm activating plugin by plugin to see who is influencing the DMS. It's working fine. I already subscribe the Personal version. Please tell just one more thing before closing this ticket, there is any difference in the content of the package from the free version to a pro version? do I need reinstall DMS again or I already have the full version?


Seem there is a very low number of plugins in this version comparing what I saw in the video.





Share this post

Link to post
Share on other sites

All files for Pro Version are included in the download. 

How many Plugins / Sections / Themes do you have?




Share this post

Link to post
Share on other sites

Themes, I have just one (the default);

Plugins are some, but seems less them in the video. to do it I have to count per session.


Components: 12 (but one does not work - PostNav)

Layouts: 3

Full Witdht: 2

Post Layout: 1

Galleries: 1

Navigation: 4

slider: 2

Social: 2 (but one does not work - Comments)

Widgetized: 5

Miscellaneous: 1 (but not work - 404)

Share this post

Link to post
Share on other sites

OK All Sections are included so your ready to go... the PostNav only works in Post pages i think and the comments to...

the 404 is automaticly activated on 404 Error pages.

When you take your url and add something not existing lik http://yoururl.url/blablablablab   you can see it and edit.

Share this post

Link to post
Share on other sites

  • Similar Content

    • Can't set Homepage through DMS toolbar
      By kulmetehan
      Hi guys,
      Untill I can post in the pro section again, I'm posting this here.
      Is it me or did some things change after the last update? I can't seem to find the button we used to set the homepage in DMS toolbar under settings.
      As I recall, the set homepage option was here somewhere... Wasn't it?
    • Icons missing from DMS toolbar editor
      By adminuni
      We just installed DMS to our site and noticed that the icons for the editor are missing. (See attached image)
      They are all appearing as a square and it is very difficult to use.
      Yes, we have a child theme installed, but this issue was present before we installed the child theme.
      We had all plugins except Pagelines Pro deactivated so it shouldn't be a plugin problem.
      It is a members only site so I will email the login and password.
      Thank you so much in advance!
    • DMS toolbar only available for the homepage
      By acangiano
      Hi there,
      I'm working on a site for which the DMS toolbar appears to be available on the homepage only. When I select a different page, in order to give it a different look, that page will display CSS-less and no editor will show up at the bottom. If I load the page while not logged in, it is rendered properly (but obviously without the DMS editor/toolbar as I'm not logged in.) Is this a known limitation? If not, what do you think might cause this problem?
      Thanks in advance,
    • Missing toolbar on edit page or post
      By nogginjog
      Well when I go to edit a page there is no toolbar appearing. Also the font is white, so therefore I'm not able to see it. Any help if I can just upload the original .php file that would fix this? I hope that make sense.
    • NavBar sub-menu not working properly for any page other than homepage with Base theme
      By dawsonbarber+
      Having a very strange problem on a site that's under development and on maintenance mode.

      I've got the Base Theme installed and have a NavBar section active with one menu item that has a sub-menu.

      When I click on that menu item when I am on the homepage, the submenu opens up as expected.

      However, when I click on that menu item on any other page, the only thing that happens is that I jump down the page a little bit.

      The submenu does not open up.

      I've disabled all non-PageLines plugins and there's no change. I've also disabled all plugins and there's still no change.

      I have also removed all custom CSS and there's no custom PHP added.

      I've tried NavClassic and get the same problem (one difference between using NavBar and NavClassic is that the "caret" that appears next to the menu item with a submenu appears only on the homepage for the NavClassic while it appears on every page for NavBar).

      If I activate the PageLines Framework, everything works fine.

      Incidentally, I do have the menu set as Primary Site Navigation under Appearance > Menus.

      Another strange thing that's happening - and that, perhaps, could be a clue about what's wrong - is that the WordPress toolbar (activated in my Profile Options by checking the "Show Toolbar when viewing site option") is visible only on the homepage with the Base theme activated.

      It does not appear on any of the other pages (although there is extra space where the toolbar should be).

      This problem also does not happen when I activate the PageLines Framework.