Jump to content

Archived

This topic is now archived and is closed to further replies.

Dave Norton

Linking Quick Slider

Recommended Posts

Dave Norton    0
Dave Norton

My Website is thespygeeks.com Today I set up a quick slider on one of my pages with 6 slides. With each of the slides, I placed a link to a category within WooCommerce. For some reason only two ot the links were setup and work. I tried to add a link to the other four slides but every time I refreshed the link was erased. I also tried to change a link on another slide that was done previously and had the same result. Any suggestions? Is there a limit on the amount of quick sliders or even slides? I logged out and waited for a while and when I tried it after a period of time I had the same result.  

 

 

Share this post


Link to post
Share on other sites
thebastion    20
thebastion

davenorton are you pressing publish then save?

Share this post


Link to post
Share on other sites
Dave Norton    0
Dave Norton

After I place the link in its location I use the refresh or save button adjacent to where I place the link. After it is refreshed or saved i the link disappears. I only publish when I have completed corrections to the page. 

Share this post


Link to post
Share on other sites
Dave Norton    0
Dave Norton

Thank You For Your help. Your were certainly correct. When I selected publish first everything worked properly. I figured it was something I was doing wrong. Once again Thank You!!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Thanks thebastion for your assistance, we appreciate it. Dave, thanks for reporting that the issue has been resolved.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • John Olsson
      By John Olsson+
      Wierd little problem with the "boxes"-section. Just updated to latest version of all..
      The outline-default-link puts itself behind another container.. or so.. so the top/bottom border won't show, also the left and right box won't show the border on the left side for the left box, and same for the right box, on the right side.
      The padding/margin is ofc on default-settings.. What can this be?

    • cliffordprimer
      By cliffordprimer+
      Trying my best to link words in a section to another section on the same page that provides more detail. Is there any way to do this.
      Brand new to pagelines -- using Voyant theme.
    • ipitts
      By ipitts+
      Greetings! 
      We are using Pagelines >> DMS2 theme. We are using the DMS2 Media Box module on several pages throughout our site. The media box includes an image thumbnail with hyperlinked text (below the thumbnail - located in the embedded HTML text editor).  We would like for users to be able to click on the image in addition to the accompanying text. Is there a way to add a hyperlink on the image itself?
      Please see the attached screenshot. You'll see we have "Compatibility Matrix" thumbnail image & text within the "Text & Embedded HTML" section that provides an <a href="...."></a> to direct visitors to another page. 
      We tried to follow this post (http://slickmedia.co.uk/blog/glenns-blog/pagelines-dms-mediabox-add-link/), but it did not help us solve our challenge. 
      Thank you very much for your help,
      Marie Thiele
      Marketing Coordinator, Syn-Apps LLC
      480-355-6822
      mthiele@syn-apps.com
      media box.tiff
    • jagipson
      By jagipson+
      I am trying to make a scroll anchor to move down the page but once it get there it opens the button. I have the scroll part that was easy but how do I get the button open the form once it scrolls down? I am trying to accomplish what this website has: http://www.gainor.net/jobs/view/production-designer-design-agency/  You press the Apply Now button and it scrolls down to the other apply button and then opens it all by clicking the one button any suggestions on how i can accomplish this?
       
      Thanks
       
       
    • paulweller84
      By paulweller84+
      Hello,
      Can anyone shed any light on how I would change the colour of this link text to white? I've styled it using inline CSS but the #FFF is not working, instead it is showing a shade of grey.
      Thanks
      Paul
×