Jump to content

Archived

This topic is now archived and is closed to further replies.

leftcoastmichael

Line spacing in Text Box

Recommended Posts

leftcoastmichael+    4
leftcoastmichael

I added some HTML to a text box but it appears to be defaulting to 1.5 or 2 for the space between lines. I tried changing it to 1, but that did not seem to work.  Sorry, I'm a newbie when it comes to HTML and CSS but I would think the default would be 1 for line spacing. For example, the exact same HTML appears with 1-line spacing when I use the Widgetizer.

 

lvVMy86.jpg

Share this post


Link to post
Share on other sites
batman    389
batman

Hi

Please, you can remove de <p> </p> first

 

If you want make a Styling Classes

1. First add to your Custom Code the rule

.my-line-text {line-heigth: 0.2 em}

2. Add a Styling Classes

my-line-text

 

Please go to this to see an example

http://docs.pagelines.com/tutorials/section-area-styling

 

You can see

http://www.w3schools.com/cssref/pr_dim_line-height.asp

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
leftcoastmichael+    4
leftcoastmichael

batman thank you for the suggestions. I tried as you suggested, but it does not appear to be working?

 

eJjcJha.jpg

 

QJGLaEF.jpg

Share this post


Link to post
Share on other sites
Rob    547
Rob

Do you have a cache plugin? If so, use the plugin's settings to clear the cache.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
thebastion    20
thebastion

Come on guys... and bad bad batman typos ha ha!

 

leftcoastmichael batman was correct apart from his typos so no fault of your own it should have worked. Put this in your custom LESS/CSS

.my-line-text {
    line-height: 0.2 em;
}

And then put this in your Styling classes

my-line-text

then press publish and then save.

 

Good luck.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi @thebastion

Sorry for my "typos", but you don´t understand ....

I explain you, this is my "BatEnglish"

:D 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
    • Objectif-Mariage
      By Objectif-Mariage+
      Hello. 
      I have just realized that CSS (Less plugin) , is not working..... I have disable all plugins (except PL CUSTOM LESS and PL5) , and ... it's not working ... 
      It's not the first time. Usually I had trouble with a plugin name Autoptimize , but it's Desactivate now , all memory have been purge, and it's still not working! :-/ So it's not from this plugin. 
      NB : When I am logged on my website, if i go on the black wordpress dashboard bar, go on the PL icon, clic on </> LESS/CSS => then the page suddenly apply the CSS .... But As soon that i reload the page, nothing. I think the problem is that the plugin LESS/CSS does not load properly (if I can say that with my simples words).
      I order to keep the site "good looking" I have temporally copy/paste all my LESS code in a plugin : Script n Styles that apply the LESS/CSS code... but it's not a solution for long time.
      Can someone help me ? Did I do something wrong ? Is it an update ? 
       
      my website : https://www.wedding-photography-minneapolis.com
    • Jason
      By Jason+
      Feel free to delete this post if its not helpful or its just plain wrong.
       
      I though it might be useful to share how I customize the size of the builder. (reduce my eyestrain )
      1 - install stylerbot extension in chrome (stylerbot keeps this css every time you access the url)
       
      2- add this css to stylerbot for the site you are working on
      .CodeMirror {
          font-size: 14px;
          height: 600px;
      }
      .pl-workarea.pl-has-sidebar .pl-workarea-sidebar-container {
          right: 0px;
          width: 500px;
      }
      .pl-workarea.pl-has-sidebar .iframe-container {
          right: 500px ;
      }
       
      change sizes to suit.
       
      Cheers.
    • Jason
      By Jason+
      Hi.
      I can't seem to get the Teamwork section to accept custom css. I am trying to change the padding from 7em to 1em on the splash part
      I have tried
        .pl-sn-teamwork .pl-tw-splash {
          padding-top: 1em;
          padding-bottom: 1em;
        }
       
      This works in chrome inspect but when added to custom css nothing happens.
      I have also tried most of the classes I can see accoiated with this section but again nothng seems to happen.
      Any ideas?
×