Jump to content

Archived

This topic is now archived and is closed to further replies.

pehja

Popthumb Section

Recommended Posts

pehja

Hi!

 

This problem is connected to this http://forum.pagelines.com/topic/29106-child-theme/

However it has been moe complex. The Popthumb section is "dimmed out" and the lightbox feature does not work

 

In order to resolve this I downloaded the site to my lokal server. I have

 

1. Disabled all plugins (including Pagelines) Still doesn't work!

2. Removed popthumb section from the section folder in DMS. Doesn't work, still dimmed out

3. Removed popthumb section from my Child theme. Gone obviously!

4. Totally removed the section from both DMS and Child them. Gone! yea...

5. Installed the section from a fresh DMS version. STILL THE SAME!

 

Now I don´t know what to do. Where is it broke? Should I do a fresh install of DMS completely?

Så what did I do to cause all this? well nothing. I went to sleep and when I woke up the site was damaged.

 

If anyone should have a clue, please advise. Did it brake in the database should I drop something there?

 

site is http://pehjaproduktion.se/portfolio

 

Thanks Peter


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
batman

Hi Peter

Please see the image, I change in my firebug the opacity

 

 

.pl-pro-version .pl-appear {
    opacity: 1;
    transform: scale(0.5);
}

 

Captura%2520de%2520pantalla%25202013-08-

 

This works fine in my firebug, please give it a chance 

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
pehja

Thanks Batman, but I can´t change anything on that page... weird, It's locked.  But the strangest thing just happened on the site that I have locally. 

It is back on track and I haven´t done anything.. ???

 

Anyways your trick may have sorted the visual thing but the lightbox ?

 

Thanks


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
batman

Hi again Peter

I can see the light box when I change the opacity.

Only for learn, if you add a custom code and nothing change ? How is locked ?

 

If you add 

 

.pl-pro-version .pl-appear {
    opacity: 1 !important;
    transform: scale(0.5);}
 
Nothing change....
 
Regards
Carlos

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
pehja

No it's me that are confusing. Of course I could have put in the code. But when i did I could not view the page.

Anyways there is something strange going on since the local machine is fine. I did the same on the live site

and it's almost back on track. This is surly something o do with.. well I don´t know but it's not me... 

 

Look where he plus is now???


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
batman

Hi again

Very strange

One more ...

Excellent Portfolio ! !

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
pehja

;-) Thanks!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

So if anyone look in this thread. 

 

Problem solved. Just as strange as it appeared, it went away... All I did was to disable all the plugins.

Enable them again. Remove the section. Install it again. Wait a few minutes.. then BOOOM!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob

Likely the issue was a plugin conflict caught in the cache at some level. 

 

I'm happy Batman was helpful. He's a wonderful person, who does amazing things supporting people here, and he's just a customer, not staff.

 

Bravo batman!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
batman

Hi Rob

He's a wonderful person

 

Thanks for thinking that about me.

 

That's the most important thing for a superhero.

:D 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rmaxsg

Hey @prhja your portfolio look awesome.   Wonder how you change the popthumb icon ?  thank you :)

Share this post


Link to post
Share on other sites
pehja

Hi and thank you rmaxsg!

 

To change the icon go in to the "theme folder" trough ftp client. Then find  "DMS" folder" then "sections" folder" then "popthumfolder", locate the file section.php. Go to line 167 and find "icon-plus" and change that to whatever icon you

prefer. And then your good.

 

But

 

In order to make it stick you should activate a child theme. Then create a "section folder" in your child theme and copy "popthumb folder" to that folder . But I haven´t figure that one out yet. Because when I did, it still was overwritten when there was a new version of DMS. But that´s the way to go when you change something and want it to stick.

 

I have another thread about that in this forum here http://forum.pagelines.com/topic/29106-child-theme/

That have not been answered yet.

 

Good Luck!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob

@pehja  Thank you for helping!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×