Jump to content

Archived

This topic is now archived and is closed to further replies.

fumitol

No Longer Saves

Recommended Posts

fumitol

Ever since updating to DMS 0.9.7 as well as WP 3.6 I've had an issue with getting the publish button to actually publish any changes.

 

The 'Light' stays red.

 

This issue happened to me when I first installed DMS (When it was released) and disabling a few plugins worked. I no longer have those plugins on my install of WP.

 

Steps taken to resolve this issue:

+3 Different Hosts

+Disabling all plugins

+Reloading DMS on server

+Fresh install of WordPress on Flywheel

 

Also of note, Since the update I get the following error from Account 

PageLines account not added or incorrect.

 

I also have a debug log if that is needed and can assist you from my Flywheel installation.

 

Thank you for your assistance.

Share this post


Link to post
Share on other sites
Rob

You could have some broken code on the page.

 

If you go to DMS Tools > Global Options > Advanced and tick the box for Enable Debug, it should give us a list of problems.  Please copy the list and post it here.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
fumitol

Hello Rob

 

James (James B"]) and Martin (@[member="Martin Davies) have been helping through email, but I will post the log here for you:

  • WordPress Version : 3.6
  • Multisite Enabled : No
  • Current Role : Administrator
  • Framework Path : /www/wp-content/themes/dms
  • Framework URI : http://thesiteinquestion.flywheelsites.com/wp-content/themes/dms
  • Framework Version : 0.9.7
  • Framework Build : 0.9.7
  • PHP Version : 5.4
  • PHP memory : 128
  • Mysql version : 5.5.32-0ubuntu0.12.04.1
  • Sections DIR : Writable.
  • /www/wp-content/plugins/pagelines-sections
  • Sections Plugin : Not Active!
  • PHP type : Fpm-fcgi
  • PHP User : Posix functions are disabled on this host!
  • OS : Linux L
  • aunchpad : Not logged in.
  • Plugins : 7
  • disqus-comment-system/disqus.php
  • gravityforms/gravityforms.php
  • gravityformssignature/signature.php
  • mp6/mp6.php
  • really-simple-captcha/really-simple-captcha.php
  • seedprod-coming-soon-pro/seedprod-coming-soon-pro.php
  • wordpress-importer/wordpress-importer.php

 

Thank you Rob :)

 

*Edited the above to fix formatting issues from direct copy/paste.

Share this post


Link to post
Share on other sites
Rob

Okay, I'd suggest disabling the plugins.  The thing I thought might be the cause is not.  You have sufficient memory.

 

Meanwhile, since it's not evident we may need to go to the next step.

 

FTP into the site, go to wp-config and look for the DEBUG and change it from false to true.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×