Jump to content

Archived

This topic is now archived and is closed to further replies.

eakanter

Can't scroll to top of page in Safari Browser

Recommended Posts

eakanter    0
eakanter

Hello,

 

My site is not displaying properly in Safari-- the top of each page is cut off below the nav bar. I've attached screen shots from both Chrome and Safari so you can see what I mean.

 

Please advise.

 

Thank you.

Share this post


Link to post
Share on other sites
Rob    547
Rob

I downloaded Safari for Windows, fresh.  Viewed your site and it looks exactly the same in Safari as in Firefox.

 

If you're seeing in your computer, and I'm not, we have to find the variables.  As you see, I'm on windows.  What OS do you have Safari in?

 

Have you checked Safari on other devices with different OS?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • kwaoru
      By kwaoru
      Hi,
      After I installed platform 5, a Scroll Nav stopped working properly. It stopped following down as I scroll down the screen and it is very frustrating....
      I tried to add a new Scroll Nav, deactivated platform 5 or whatever I could think of to refresh to get the function back but nothing works out...
      Please please please help me wise folks out there!
      Thanks,
    • kwaoru
      By kwaoru
      Hi,
      After I installed platform 5, a Scroll Nav stopped working properly. It stopped following down as I scroll down the screen and it is very frustrating....
      I tried to add a new Scroll Nav, deactivated platform 5 or whatever I could think of to refresh to get the function back but nothing works out...
      Please please please help me wise folks out there!
      Thanks,
    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
×