Jump to content

Archived

This topic is now archived and is closed to further replies.

nucleusmedia

Collapser title and text not displaying properly in edit mode

Recommended Posts

nucleusmedia    1
nucleusmedia

Hi there,

 

I purchased Collapser this afternoon to add to a site I have been working on. As you can see in the attached screen shot, the centered title text still shows the lines in behind it. The other issue is the title of the collapser post is over the button on the left instead of spaced properly to the right as in the Collapser demo.

 

I went onto the developer's page and it appears the installation instructions are for Pagelines and not DMS. I've enabled v2 Framework as well and it didn't display properly either.

 

However, when the page is published and viewed in another browser, it displays properly. I spent about an hour trying to figure out if there was something wrong but there isn't.

 

Just a heads up for anyone that encounters this while editing.

 

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

I have moved the topic to the developer's queue.  He will reply as soon as he receives it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

I have asked the developer to follow up on this topic.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
tmeister+    38
tmeister

Hi test collapse in a clean install on DMS and looks good

 

https://docs.google.com/file/d/0B1f3G3xwv95RVDZHaUtBc205N28/edit?usp=drivesdk

 

Can you please provide more info about your setup? how do you install the section, there is another sections installed.

 

Please let me know


Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites
nucleusmedia    1
nucleusmedia

Hi test collapse in a clean install on DMS and looks good

 

https://docs.google.com/file/d/0B1f3G3xwv95RVDZHaUtBc205N28/edit?usp=drivesdk

 

Can you please provide more info about your setup? how do you install the section, there is another sections installed.

 

Please let me know

 

 

Hello there, I did the same thing with a clean DMS install as well and it seems to have corrected itself. Not sure what happened. However, this morning when I logged into my website, COLLAPSER is no longer listed under my sections. I installed it via Plugins. Let me know if that's correct for DMS.

Share this post


Link to post
Share on other sites
nucleusmedia    1
nucleusmedia

Hello there, I did the same thing with a clean DMS install as well and it seems to have corrected itself. Not sure what happened. However, this morning when I logged into my website, COLLAPSER is no longer listed under my sections. I installed it via Plugins. Let me know if that's correct for DMS.

 

I uninstalled and reinstalled the plug in and found it under MISC however it has a black pagelines logo and doesn't say Collapser unless you mouse over it. I assume there's some work going on in the backend. I have the collapser post working properly now so you may close this. Great add-on!

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Thanks for the information regarding the images. I will let the developer know. Glad your issues has been solved! :)


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

The developer does have the proper images in place. I tested locally and they do appear for me. Screenshot:

 

http://i.imgur.com/FcH5vN3.png

 

You may just need to clear your browser cache. :)

  • Like 1

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
nucleusmedia    1
nucleusmedia

The developer does have the proper images in place. I tested locally and they do appear for me. Screenshot:

 

http://i.imgur.com/FcH5vN3.png

 

You may just need to clear your browser cache. :)

 

Thanks for the info! Wasn't too concerned about it now that I can find it. I'll clear my cache though :)

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×