Jump to content

Archived

This topic is now archived and is closed to further replies.

enkreativbyra

Doesn't work with Domain mapping and multisite

Recommended Posts

enkreativbyra    0
enkreativbyra

Hello!
 
 
Seems to be a problem with the multisite-functionality. I can't get it to work with mapped domains.
 

This is what I get: 

XMLHttpRequest cannot load http://redrabbitracing.wunderweb.se/admin/admin-ajax.php. Cannot make any requests from null. 

And the mapped domain is http://redrabbitracing.se

 

Oh, and the /admin/-path is correct, even though you might expect wp-admin there.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Can you tell us how you achieve the domain mapping please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Do you have a Developer's License for DMS?  That's required for DMS on Multisite.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
enkreativbyra    0
enkreativbyra

Hi!

 

Yes, I do.

 

This has to be an issue with how DMS handles AJAX and admin-ajax.php

Share this post


Link to post
Share on other sites
Rob    547
Rob

DMS, I'm told, has been fully tested with multisite.

 

The error you're receiving, which includes http://redrabbitracing.wunderweb.se/admin/admin-ajax.php is not related to DMS, as far as I can see.  It looks like something is missing in a setting, somewhere, outside the scope of DMS.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio
      I am working on a multisite installation and had some questions regarding the themeing options. All the sites will have the same structure but each individual site would need a different h1 font and link color. I had originally thought that I would program/edit the parent theme to have a certain set of templates, font sizes, etc. and then that would feed to all the individual sites where I could activate the child theme and use the child theme to define the individual sites' specific link color, heading fonts, etc. So, what I was shooting for was:
      Parent theme = shared by all sites
      Child theme = specific to the minor customizations on a per site basis.
      Is this possible? Am I misunderstanding how these would actually deploy to the different sites?
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
      TY
    • claudedagenais
      By claudedagenais+
      Hi, I'm looking to make the move to multisite with MultilingualPress instead of using WPML.
      I was able to configure Wordpress to work in multisite mode, to get MultilingualPress to work and have pages in both language that I want. I can make changes to my primary language pages in Pagelines, but in the secondary pages (other language), any changes I make are not saved. When I click on save it looks as it is saving but as soon as I reload the page all changes are gone.
      So am I missing something that I should do to get Pagelines to work in multisite mode? I get that PageLines Platform 5 need to be activated in network mode, I've tried to activate the other plugins & themes in network and individually on the sites.
      Tx
       
    • Samuel Costa - UDF
      By Samuel Costa - UDF+
      Hi.
      I have multisite installation: www.udf.org.br (master) and Mapping Domain plugin to work with different domains: www.deusprovedor.org.br, www.fenolar.org.br and www.penselaranja.org.br.
      In the other domains inside multisite, Pagelines files has been blocket by Cross-Origin Resource Sharing policy.
      I use domain name in wp-admin ex.: www.deusprovedor.org.br/wp-admin (not www.udf.org.br/deusprovedor/wp-admin).
      Any ideias how i fix this?
       
      Regards.
    • saur0
      By saur0
      Hi, 
       
      I have set up a website asolve.it and have another domain name which I wish to use with it asolveit.co.uk, I have set up a domain alias with my hosting provider, but when I visit the site the pagelines images are not visible. Is there anything I can do to resolve this situation.
       
      Thanks,  
×