Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

SSL Site - Fontawesome showing insecure

Recommended Posts

hibbsy78+    24
hibbsy78

My site uses SSL but I'm getting a warning that pages are displaying insecure content.

 

Putting the HTTPS plungin in debug mode is shows the following is insecure....

 

 

 

 

How can I resolve this??

 

https://www.hibbslupustrust.org

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi John,

 

How have you added the SSL to your site ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hibbsy78+    24
hibbsy78

Hi Danny, ZippyKid installed the SSL cert. I use the plug HTTPS to set SSL on pages.

 

I actually had several 'old' pagelines plugins still active such as PL Customize & PL Sections. Having deactivated them the https URL has returned green in the google chrome address bar.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

The PageLines Sections plugin has been causing issues if left active in DMS, glad you've got resolved. I've viewed the page and its showing https secure this end too :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • SaschaM
      By SaschaM+
      hi
      i wanted to point out at this time, that i am very very very happy with platform 5. (before i used DMS and others) as some ppl talking here some things are not working, i can say the opposite working on my Web:
      1. UberMenu
      is running fine, without shortcodes or "tricks" necessary - it runs out of the box with no problems in a few clicks configured. also further ubermenu plugins 100%
      2. Shift Nav
      As a further extension of UberMenu - also runs fine out of the box with a few clicks. also combine with ubermenu no problem (Ubermenu for normal nav, shift nav for mobile)
      3. https / SSL

      I user commodo instant ssl and everything runs fine (10 minutes installation) - no mixed content errors nothing everything very smooth :-). Google SERPS have been updated to https URLS wihtin 1 day(!)
      4. MaxCDN
      I use MaxCDN for sitespeed as i implemented also video backgrounds. it runs perfect with wp supercache
      5. Nginx
      I also run nginx on my webspace, also with that there a no problems with platform 5. I also use nginx streaming for video files, works perfect.
      For all points there a no functions codes necessary or implement shortcodes - it runs out of the box and makes it easy for everybody, whos a little firm in technical matters. Some guys here in the forum make it really complicated :-)
      I am working with pagelines around 5 years now, and platform 5 / framework 5 is the best tool ever
      BUT i am missing to configure site headlines h1-hx as in DMS possible easy way. It was a great way to make seo sitestructure. now there are lots of empty headlines or headlines or jumped over. in seo this causes errors in sites structure. this should be reworked.
      if you have any questions on pl5 with 1.-5. just ask me here....
      regs, 
      Sascha Mühlen
       
       
       
    • gregbroxton
      By gregbroxton+
      The Font Awesome 'Brand icons' do not render on the mobile version of this site.
      The other Font Awesome icons render fine, but the "Brand icons" do not render at all when viewed on mobile.
      Everything works normally when viewed on the PC.
      Any ideas why the brand icons will not render in the mobile version?
      The site is using DMS2 with all updates
      gregbroxton.com
    • social_biz
      By social_biz
      I am trying to get iBlogpro6 running under https. All is fine but I am getting a mixed content warning:
      Mixed Content: The page at 'https://s11r.co/' was loaded over HTTPS, but requested an insecure stylesheet 'http://s11r.co/content/uploads/pagelines/compiled-css-core-1464872768.css'. This request has been blocked; the content must be served over HTTPS. The compiled css file are delivered in http not https. I tried toi delete them several times but the error is still there.
      Do I need to fix something in the theme folder? What? Where?
    • danigurgel
      By danigurgel
      Hello,
      I have a connection issue with my Pagelines Platform 5 Installation:
       
      I have already tried inserting define( 'PL_SSL_NO_VERIFY', true ); into my wp-config.php file. Did not solve it.
      I am unable to solve it as explained in the "Readme first" posts, because the hosting service refuses to whitelist those domain/IPs listed. 
      I am able to manually download any files I might need to, though. It is only my wordpress installation that cannot connect to those servers, not my computer.
       
      So my question is pretty straightforward: Is there any way I can bypass adding the account and add any new plugins, extensions and updates manually? It would be my best choice, I guess.
      Thanks
    • zabby
      By zabby+
      Hello! Looking for some help with an SSL issue. Just moved this existing site over to DMS and the SSL pages are loading funky: https://www.fullmanfirm.com/update-payment-information/
      I've disabled a bunch of plugins and tested to see if the header was the issue with no luck. The forms plugin for these pages is using Gravity Forms.
      Any help would be very much appreciated.
×