Jump to content

Archived

This topic is now archived and is closed to further replies.

menefegr

Columns do not show after inserting

Recommended Posts

menefegr

In an existing template, I drag a 2 column to the template area, and the page reloads.  When the page finishes reloading, the column area is not there.  Sometimes I can get the column area to show up if is disable editor, then re-enable it....quite a maddening experience.  What gives?

 

www.carebuildersmn.com 

 

Thanks,

Share this post


Link to post
Share on other sites
Danny

Hi,

 

You have a cache plugin active, Cache plugins should only be active when your sites design has ben finalised and not before. As it will cause of sorts of issues. I recommend you disable your cache plugin, finish your sites design and then enable the plugin again. Before, disabling your cache plugin, flush the cache before disabling.

I also recommend you read through your cache plugins documentation, as enabling a cache plugin doesn't mean its configured correctly.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
menefegr

Tried this but didn't help.  Also tried disabling all plugins but didn't help either.  

 

Any other ideas? 

Share this post


Link to post
Share on other sites
Rob

You say the page reloads.  It shouldn't do that until you publish. When it reloads, if you're clicking a refresh or reload icon, things you've done will be lost until you Publish.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
menefegr

When I drag the 2 column layout into the template, the screen blacks our and says "saving settings....page refresh required" and the page refreshes automatically.

 

That's what I mean by the page reloads....it's automatic.

Share this post


Link to post
Share on other sites
Danny

Can please disable all plugins, this includes keeping the cache plugin disabled until your sites design is finalised, cache plugins shouldn't be active, until you have finished creating your website. We do not provide support until cache plugins are disabled.

 

Then enable PageLines debug mode.

 

You can do this by going to DMS Toolbar > Global Options > Advanced.

Once enabled, reply here and we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×