This topic is now archived and is closed to further replies.

Post Photo Tiles on Home Page

5 posts in this topic

I have a client who wants posts to appear as square pictures on the home page. Is there a way with Platform Pro or another theme, that I can make posts appear as clickable pictures?

Share this post

Link to post
Share on other sites

@mrmyth  You should be advising your clients to upgrade to DMS.


PlatformPro was deprecated on June 1st 2013 and is no longer supported. 

Share this post

Link to post
Share on other sites
Hi Rob

I appreciate your response.

Thanks for the reply. Im concerned about upgrading them because it is so new. When I tried it I got stuck immediately on a design problem where there was too much blank space on my page.

I'm also very concerned that when I upgrade them they will lose all the styling that I worked so hard to provide with Platform Pro.

What are your thoughts? Would DMS supply a solution to my question here?

Share this post

Link to post
Share on other sites

Most sections have an setting option to assign the padding, and custom code can control other padding and/or margins you don't like.


Your custom code from PPro will change.  They're two unique products, obviously, but its possible to copy your client's sites to a development server, replicate the exact look and feel of the former site into the latter. Once you have it completed, you can just port it over seamlessly to your client's live site.


Thus solving the problem of keeping the client's site looking the same.  That said, you should consider that when WP 4.0 comes out, all hell's going to break loose with plugins, code and anything in PlatformPro. It might be well advised to get a jumpstart on that by moving them to DMS now, rather than waiting to crisis point.

Share this post

Link to post
Share on other sites

  • Similar Content

    • Outputs the WordPress header
      By dadomagico
      Hi,in my site
      at the top appairs this error:
      /** Outputs the WordPress header. */ require_once(ABSPATH . 'wp-head.php');
      How can i resolve?
      I have updated the theme and also wordpress ma doesn't work
      Please Help me!
    • Locked out of Wordpress dashboard
      By jillginsberg
      I am unable to log into the Wordpress dashboard for my website. When I try, I get a page of lines saying:
      Warning: Creating default object from empty value in /home/hundreds/ on line 159 (and line 162, etc)
      I have not posted to my wordpress site in a while, but keep it reasonably updated and haven't made any changes or deleted any important files that I am aware of. Any help much appreciated!
    • Disappointment in Upgrade
      By forwardseven
      Hi to those who care to read...just upgraded from the old platform pro to the new DMS, and unfortunately I haven't found the transition that exciting...iboxes that can't link, very limited image options, can't link the boxes/content; Media boxes that won't link, poor customization options, a selection of very limited sections has led me to purchase 3rd party extensions to bring the site to some kind of life...
      I was expecting an improvement in features from platform pro, not a downgrade. Sure construction is kinda a little easier (once you get your head around it) but being able to build a functional site straight out of the box is almost a waste of time... Perhaps I'm just missing something here but I would love to hear what else you guys think about DMS...?
    • Dropdown menu in margin
      By digamama
      Hello everyone! 
      I'm having an issue with my website (here's the link...screenshot also attached). If you take a look you'll see that the top navigation (the item titled 'Advisory') has one item listed below it ('Case Studies'). That dropdown has additional pages under it, so it's Advisory --> Case Studies --> list of items. The problem is there's a huge vertical gap between the first dropdown option and submenu options. I hope I'm making sense...
      Can you please help me find the CSS selector to align the sub-drop down menu? 
      [attachment=1607:Screen shot 2013-10-02 at 10.41.25 AM.png]
    • JigoShop
      By tradewindowspreston
      Hi All,
      Just installed JigoShop all seems to be well but i cant seem to see or enable product image, had a route round on here and on the jigo site but still no joy.
      Basically the right hand box that i am presuming should be under the tags box is not there i have read on these forums some people have added code to there functions.php file is this still needed or should it now be working with version 1.6.0 which i am running.